Announcement

Collapse
No announcement yet.

[Solved] - UT3 problem. (AppHangB1)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [Solved] - UT3 problem. (AppHangB1)

    Hello.

    I have a problem with my UT3.

    When I try to start the game gets stuck i only get the splash image and then the game doesnt respond.

    my specs and OS are:
    • (CPU1) AMD Phenom™ 9750 Quad-Core Processor @ 2400MHz
    • (Gigabyte Technology Co., Ltd. GA-MA780G-UD3H mainboard)
    • (RAM) 4GB, 2.2GB free
    • (HDDs) 232GB, 43.6GB free
    • (VGA1) NVIDIA GeForce GTX 260 (896MB), 1680x1050x32, 59Hz
    • (OS) Microsoft Windows 7 Ultimate 64 bits.


    alredy try:
    • delete the UT3 folder on "my games"
    • update the vga drivers
    • update my win 7
    • remove the antivirus.
    • verify the integrity of game cache.


    Screenshot and problem log:

    Firma con problemas:
    Nombre del evento de problema: AppHangB1
    Nombre de aplicación: UT3.exe
    Versión de la aplicación: 0.0.0.0
    Marca de tiempo de la aplicación: 49cb0f31
    Firma de bloqueo: 5e9c
    Tipo de bloqueo: 0
    Versión del sistema operativo: 6.1.7600.2.0.0.256.1
    Id. de configuración regional: 1033
    Firma adicional de bloqueo 1: 5e9cde64dfb5b93ed6e8c4cf040f2408
    Firma adicional de bloqueo 2: 4004
    Firma adicional de bloqueo 3: 40049f46cf779f141ee81dab2ece1b31
    Firma adicional de bloqueo 4: 5e9c
    Firma adicional de bloqueo 5: 5e9cde64dfb5b93ed6e8c4cf040f2408
    Firma adicional de bloqueo 6: 4004
    Firma adicional de bloqueo 7: 40049f46cf779f141ee81dab2ece1b31




    Launch Log:


    Log: Log file open, 12/24/10 00:07:41
    Init: Version: 3809
    Init: Epic Internal: 0
    Init: Compiled: Mar 26 2009 00:58:21
    Init: Command line:
    Init: Base directory: c:\program files (x86)\steam\steamapps\common\unreal tournament 3\Binaries\
    Init: Character set: Unicode
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTMapLists.ini
    Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTVote.ini
    Log: Patching Ini files up to version 12
    Log: Deleting old log file Launch-backup-2010.12.24-00.07.40.log
    Init: Computer: THORX
    Init: User: JPVS
    Init: CPU Page size=4096, Processors=4
    Init: High frequency timer resolution =2.354589 MHz
    Init: Memory total: Phys=4192760K Pagef=4194303K Virt=4194176K
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
    Init: Object subsystem initialized
    Init: WinSock: I am THORX (192.168.1.82:0)
    Init: Startup System Settings:
    Init: System Settings:
    Init: StaticDecals=true
    Init: DynamicDecals=true
    Init: DynamicLights=true
    Init: DynamicShadows=true
    Init: LightEnvironmentShadows=true
    Init: CompositeDynamicLights=false
    Init: DirectionalLightmaps=true
    Init: MotionBlur=false
    Init: DepthOfField=true
    Init: Bloom=true
    Init: QualityBloom=true
    Init: Distortion=true
    Init: DropParticleDistortion=false
    Init: SpeedTreeLeaves=true
    Init: SpeedTreeFronds=true
    Init: OnlyStreamInTextures=false
    Init: LensFlares=true
    Init: FogVolumes=true
    Init: FloatingPointRenderTargets=true
    Init: Trilinear=false
    Init: OneFrameThreadLag=true
    Init: UseVsync=false
    Init: UpscaleScreenPercentage=true
    Init: Fullscreen=false
    Init: AllowD3D10=true
    Init: EnableHighPolyChars=false
    Init: SkeletalMeshLODBias=0
    Init: ParticleLODBias=0
    Init: DetailMode=2
    Init: ShadowFilterQualityBias=0
    Init: MaxAnisotropy=4
    Init: MaxMultisamples=1
    Init: MinShadowResolution=32
    Init: MaxShadowResolution=512
    Init: ResX=800
    Init: ResY=600
    Init: ScreenPercentage=100.000
    Init: SceneCaptureStreamingMultiplier=1.000
    Init: FoliageDrawRadiusMultiplier=1.000
    Init: ShadowTexelsPerPixel=2.000
    Log: TEXTUREGROUP_World: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Character: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Weapon: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Vehicle: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Effects: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_Skybox: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_UI: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Init: Friendly System Settings:
    Init: TextureDetail=Custom
    Init: WorldDetail=Custom
    Init: bUseVSync=0
    Init: bUseMSAA=0
    Init: ScreenPercentage=100
    Init: UpscaleScreenPercentage=1
    Init: ResX= 800
    Init: ResY= 600
    Init: Fullscreen=0
    Init: AllowMotionBlur=0
    Init: OS stats:
    Init: Windows Vista
    Init: RemoteDesktop=0
    Init: Memory stats:
    Init: Physical: 4094MB
    Init: Virtual: 4095MB
    Init: PageFile: 4095MB
    Init: CPU stats:
    Init: MeasuredPerformanceTime: 499.158 (measured now)
    Init: Hyperthreaded: 1
    Init: NumProcessorsPerCPU: 1
    Init: NumLogicalProcessors: 4
    Init: NumPhysicalProcessors: 8196
    Init: MaxSpeed: 2400
    Init: CurrentSpeed: 2400
    Init: CoresPerProcessor: 8196
    Init: IsOnBattery: 0
    Init: BatteryLevel: -1
    Init: Manufacturer: AMD
    Init: CPUName: AMD Athlon 64
    Init: L1CacheSize: 64
    Init: L2CacheSize: 512
    Init: Architecture: x64
    Init: GPU stats:
    Init: VendorID: 000010DE
    Init: DeviceID: 000005E2
    Init: DriverVersion: 8.17.12.6099
    Init: DeviceName: NVIDIA GeForce GTX 260
    Init: DriverName: nvd3dum.dll
    Init: PixelShaderVersion: 3
    Init: VertexShaderVersion: 3
    Init: VRAMQuantity: 896
    Init: DedicatedVRAM: 877
    Init: AdapterCount: 1
    Init: SupportsHardwareTnL: 1
    Init: GPU DeviceID not found in ini.
    Init: Machine detected compatibility level: Composite: 4. CPU: 4. GPU: 4.
    Init: Previous detected compatibility level: Composite: 0. CPU: 0. GPU: 0.
    Init: System Settings changed using SetFriendlyGraphicsSettings:
    Init: System Settings:
    Init: StaticDecals=true
    Init: DynamicDecals=true
    Init: DynamicLights=true
    Init: DynamicShadows=true
    Init: LightEnvironmentShadows=true
    Init: CompositeDynamicLights=false
    Init: DirectionalLightmaps=true
    Init: MotionBlur=false
    Init: DepthOfField=true
    Init: Bloom=true
    Init: QualityBloom=false
    Init: Distortion=true
    Init: DropParticleDistortion=false
    Init: SpeedTreeLeaves=true
    Init: SpeedTreeFronds=true
    Init: OnlyStreamInTextures=false
    Init: LensFlares=true
    Init: FogVolumes=true
    Init: FloatingPointRenderTargets=true
    Init: Trilinear=false
    Init: OneFrameThreadLag=true
    Init: UseVsync=false
    Init: UpscaleScreenPercentage=true
    Init: Fullscreen=true
    Init: AllowD3D10=true
    Init: EnableHighPolyChars=false
    Init: SkeletalMeshLODBias=0
    Init: ParticleLODBias=0
    Init: DetailMode=2
    Init: ShadowFilterQualityBias=0
    Init: MaxAnisotropy=4
    Init: MaxMultisamples=1
    Init: MinShadowResolution=32
    Init: MaxShadowResolution=512
    Init: ResX=1024
    Init: ResY=768
    Init: ScreenPercentage=100.000
    Init: SceneCaptureStreamingMultiplier=1.000
    Init: FoliageDrawRadiusMultiplier=1.000
    Init: ShadowTexelsPerPixel=2.000
    Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
    Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
    Log: TEXTUREGROUP_Character: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
    Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
    Log: TEXTUREGROUP_Weapon: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize=1024,MaxLODSize=1024,LODBias=1)
    Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
    Log: TEXTUREGROUP_Vehicle: (MinLODSize=1024,MaxLODSize=2048,LODBias=0)
    Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize=1024,MaxLODSize=2048,LODBias=1)
    Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize=1024,MaxLODSize=2048,LODBias=1)
    Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
    Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=0)
    Log: TEXTUREGROUP_UI: (MinLODSize=1024,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
    Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
    Init: Friendly System Settings:
    Init: TextureDetail=Level4
    Init: WorldDetail=Level4
    Init: bUseVSync=0
    Init: bUseMSAA=0
    Init: ScreenPercentage=100
    Init: UpscaleScreenPercentage=1

    edit:


    fixed:
    i install the "UT3_Sound_Fix.zip" and now i can play without problem
    http://forums.epicgames.com/showthread.php?t=660985

    #2
    Fixed installing the UT3 sound fix.



    http://forums.epicgames.com/showthread.php?t=660985

    Comment

    Working...
    X