Announcement

Collapse
No announcement yet.

Performance on UT3??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Performance on UT3??

    Hi, I bought UT3 over the weekend. Loaded patch 4, and started playing. But the performance is really bad... Even after setting all detail settings as low as it can go, with resolution at 800x600, it's still jumpy! Any suggestions?

    My system spec is:
    Windows 7 Home Premium 32-bit
    Intel Core 2 Quad Q8400 @ 2.66Ghz
    2Gb RAM
    NVIDIA GeForce 9800GT

    Any thoughts?

    #2
    It's jump as in the frame rate changes a lot? Or it's jumpy as in the screen pans are jumpy and stutter?

    Comment


      #3
      I don't know the terms well enough to pin it down... what happens is that when i look around with the mouse (pans?) it's so jumpy and stuttery that i struggle to aim properly.

      Incidentally, I used to run UT2004 at its highest graphics settings without a single hitch, even on a much older machine with a GeForce 5200 PCI card.

      Comment


        #4
        Type stat fps into console (press f10). That will let you know what's going on with your fps

        If you stutter is being caused by screen jutter then turning on vsync would fix the problem. It would however result in massive input lag but it would be another way to test. If vsync fixes the problem or your frame rates are stable let me know and I'll give you a couple options to fix it. If your frame rates are unstable then it's a different issue and I'll see what I can come up with.

        Comment


          #5
          Thanks! I'll be able to check this evening, and will let you know...

          Comment


            #6
            If vsync fixes your problem the simplest thing is to run vsync with settings found here to remove input lag. If you really don't want to run vsync but vsync fixes your problem I'll give detailed instructions on how to play with that.

            If vsync doesn't fix your problem (or you see your framerates dipping) you'll need to do some ini tweaking and possibly install some cpu priority/affinity software to make the game run smooth. If that's the case it's easiest to walk you through it over xfire or steam rather than try and give detailed instructions via the forum.

            Comment


              #7
              No luck with the vsync... I loaded patch 5, updated my Nvidia drivers, reset the video settings in UT3, selected vsync and the problem remained. Which is quite irritating - I don't think my machine is of such poor spec that it should have the slightest problem!

              Comment


                #8
                Sounds weird!

                My system spec is:
                Windows XP SP3
                Intel Core 2 Quad Q8300 @ 2.50Ghz
                4GB RAM
                NVIDIA GeForce 9600GT

                And it runs well! Use the stat fps command as mentioned before, and report the framerate, settings and so on.

                Comment


                  #9
                  Run an antivirus scan. Check your system for background apps usage and try to use a system optimizer (I would recomand Windows 7 Manager)

                  Comment


                    #10
                    Tonteldoos, your machine is plenty powerful enough to run the game at 60fps. There must be something misconfigured with your PC. Either in Windows or at the BIOS level. Not sure. Make sure your CPU cores are at idle (less than 2%) with Task Manager before you launch the game.

                    Comment


                      #11
                      Game runs like **** on Q6700 @3.5ghz, 4gb ram, 6870 and win xp. Formatted a couple of times, changed the old 260 with a 6870, it is absolutly not playable, i get in average 50-60fps.
                      The funny thing is that only UT3 and Borderlands run absolutely horrible, and i have no ideea what's wrong at all.

                      Comment


                        #12
                        Originally posted by Unit8472 View Post
                        Game runs like **** on Q6700 @3.5ghz, 4gb ram, 6870 and win xp. Formatted a couple of times, changed the old 260 with a 6870, it is absolutly not playable, i get in average 50-60fps.
                        The funny thing is that only UT3 and Borderlands run absolutely horrible, and i have no ideea what's wrong at all.
                        With that setup you should be getting much higher average frame rates in UT3 (boarderlands has some areas which are much more intenstive). Frame dips down to 50 sounds reasonable but your max fps should be way higher. I'm guessing the frame smoothing is turned on which by default limits your frames to 62. Also make sure your connection type is set to lan if you want to uncap framerates online (cable/dsl limits to 90).

                        If you can get stable 60 fps and are using an lcd that can refresh at 60hz then that's not so bad. Upgrading your cpu to a i5 i7 or Phenom II should result in higher framerates under windows 7. Windows xp is an aging operating system and will give lower framerates with newer hardware when compared with windows 7.

                        Comment


                          #13
                          No problem running on my computer she runs very well.

                          Intel i7 860 3.3Ghz.
                          8 Gb DDR3 ram.
                          Nvidia GTX 460 1gb.

                          I average around 200 fps. All settings on highest and 1680x1050.

                          Comment


                            #14
                            Originally posted by Unit8472 View Post
                            Game runs like **** on Q6700 @3.5ghz, 4gb ram, 6870 and win xp. Formatted a couple of times, changed the old 260 with a 6870, it is absolutly not playable, i get in average 50-60fps.
                            The funny thing is that only UT3 and Borderlands run absolutely horrible, and i have no ideea what's wrong at all.

                            You may find that useful.

                            Comment


                              #15
                              You might find these links useful too

                              Ultron's UT3 Tweaks
                              http://forums.epicgames.com/showthre...hlight=keybind
                              and,

                              Crotale's Ini tweaks - BeyondUnreal Forums
                              http://forums.beyondunreal.com/showthread.php?t=173757 .

                              Comment

                              Working...
                              X