Announcement

Collapse
No announcement yet.

Duplicated Login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Duplicated Login

    I've bought the game in April 2010 and had fun with it until recently, when duplicated login error started popping up. It started right after i changed my broken router to a new one, and I thought that was the case with a simple solution, except that I've found a thread leading back to 2008 with the same problem. Nobody there got the satisfaction of the problem being fixed and the last message from the administration were 2 links with "the problem is being fixed" in them.
    Still being fixed I suppose?
    I have a legit cd-key on my hands and I can't use it due to the administrations lack of responsebility. Is this what we've started paying money for???
    I don't suppose anyone else is having this problem and still I'd like to have this fixed. Being dropped out of a server during gameplay is not my way of having fun for money...

    #2
    hi you can see this thread too:http://utforums.epicgames.com/showthread.php?t=715455

    ( you can try too to register your game into steam or create a new gamespy account)

    Comment


      #3
      Originally posted by BloodK1nG View Post
      hi you can see this thread too:http://utforums.epicgames.com/showthread.php?t=715455

      ( you can try too to register your game into steam or create a new gamespy account)
      I know the problems registering the game to a steam account can cause, not to mention the same problem again and I don't want them, And gamespy has nothing to do with my game, so I just don't see how having an account on gamespy helps.

      Comment


        #4
        go to UTEngine.ini ( "C:\Users\*yourID*\Documents\My Games\Unreal Tournament 3\UTGame\Config), line [OnlineSubsystemGameSpy.OnlineSubsystemGameSpy] and delete paragraph, re-lauch game, re-enter serial and play (create backup before of UTEngine.ini)

        or changes the number of the port of your new router (if you know) in the same paragraph

        Comment


          #5
          Originally posted by BloodK1nG View Post
          go to UTEngine.ini ( "C:\Users\*yourID*\Documents\My Games\Unreal Tournament 3\UTGame\Config), line [OnlineSubsystemGameSpy.OnlineSubsystemGameSpy] and delete paragraph, re-lauch game, re-enter serial and play (create backup before of UTEngine.ini)

          or changes the number of the port of your new router (if you know) in the same paragraph
          Either I'm doing something wrong, or its just not working. I deleted several of those paragraphs in UTEngine.ini
          I think that now it takes more time for the system to kick me, altough it just might be me. I never got to re enter my cd key in any way, I made another login alternative to the administrator and I was able to re enter the cd key but to no avail, problem remains until theres an ultimate solution

          Comment

          Working...
          X