Announcement

Collapse
No announcement yet.

Static Mesh (from the Generic window) invisible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Static Mesh (from the Generic window) invisible

    So, recently I've been fiddling around with adding some of the preset static meshes from the generic window into my level and making some of them movers. The other day, I made one of the grate platforms from HU_Floor2 into a successful elevator. I come back 3 days later and now the static meshes (presets) are invisible! If I start with a new save/new file as well, all the static meshes that I try to add are invisible. They show up in the wireframe side/top/etc views but not in the 3D browser window. I have tried rebuilding the lighting, etc in the scene but with no luck.

    Anyone have any ideas of what is causing it? (and no, "invisible" isn't checked in the object's properties) This seems to be happening across all saves/new files only for preset static meshes. Maybe it's a problem with my graphics card?

    Edit: I have noticed that a small window comes up in the bottom right of the 3D window that says, "This Steam game requires a special product key, shown below. When the game asks for it, type it in as shown here. ########" This just popped up today. Maybe it has something to do with it?

    #2
    So, I figured it out... I made a n00bish mistake and accidentally pressed 'w' some time during my use of Unreal. This hotkey toggles off 'view static mesh' in the viewport that you have selected. Such a simple fix! Once again, me accidentally pressing hotkeys gets the better of me

    Comment

    Working...
    X