The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Unreal editor stopped working "UT3.exe has encountered a problem..."

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unreal editor stopped working "UT3.exe has encountered a problem..."

    So, I have been using the Unreal editor through steam now for about a week. All of a sudden, I try to open it today and it waits 1 sec and then brings up two popup error messages. It refuses to open the editor. I haven't changed anything since last time I used it. The error message I get (2x) is:

    "UT3.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

    When I look at more information, the offset #'s from the two errors are:
    Offset: 0001b659
    Offset: 00f119d7

    I tried restarting my computer, restarting Steam, re-making the UT editor shortcut (C:\Program Files\Steam\steamapps\common\unreal tournament 3\Binaries\UT3.exe" editor) but I really do not know what is causing this as I have not changed anything since I last used this.

    Stats for my comp:

    - Windows XP service pack 3
    - Nvidia 8800 GT
    - Intel Core 2 6600
    - 3.5 GB ram

    Anyone know what the heck is going on and why all of a sudden I can't open the editor?

  • #2

    Under advice from this forum thread: I backed up my UT maps and then in the my documents > my games > the UT folder and that seemed to have worked!