Announcement

Collapse
No announcement yet.

2.1 patch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    2.1 patch

    I'e installed the 2.1(not 2.5) patch with out getting any of the previous patches, and now my editor crashes on start up, has this happened to anyone else, and are the previious patches required for 2.5 to work properly?

    #2
    Such a patch does not exist.
    The latest official patch is 2.1.

    Cheers!

    Comment


      #3
      oops, patch 5 (2.1) there we go.

      Gotta love dyslexia.

      Comment


        #4
        Hmmm... I've installed the Titan pack, in addition to the 2.1 patch and the editor still wont open.

        Comment

        Working...
        X