Announcement

Collapse
No announcement yet.

[Help] Lag/High Ping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [Help] Lag/High Ping

    k so I just bought ut3, been a fan of the series since the original unreal and spent most of my time in ut2004

    when I play online I lag like hell, my ping is alway 400-500 but I have a 3meg connection and I never had this ping in any other game, even crysis

    i set my netspeed to cable modem which is what I have and I tried dynamic netspeed both on and off, so what gives

    please help me, I paid for this game and I expect to be able to play online

    #2
    What ping does the Server you are connecting to show in the Server Browser?

    Comment


      #3
      @Masaai_Warrior:
      400-500
      (I understand the server browser thing, but I guess it should be the same - let's wait for his reply, though^^)

      @Mightylink:
      Have you already tried to open the necessary ports?
      Have you also checked several servers?
      You can also try to ping them:
      http://www.gametracker.com/search/ut3/
      Just pick a random server and make this:
      (In Windows)
      Start -> Run -> cmd [enter]
      Then you type ping and an IP of a server.
      Example:
      Code:
      D:\Dokumente und Einstellungen\Internet>ping 85.236.100.230
      
      Ping wird ausgeführt für 85.236.100.230 mit 32 Bytes Daten:
      
      Antwort von 85.236.100.230: Bytes=32 Zeit=44ms TTL=123
      Antwort von 85.236.100.230: Bytes=32 Zeit=43ms TTL=123
      Antwort von 85.236.100.230: Bytes=32 Zeit=43ms TTL=123
      Antwort von 85.236.100.230: Bytes=32 Zeit=43ms TTL=123
      If you get low pings, then it must be a UT3 problem, not an actual connection problem.
      (At least that is how I see it...)
      Just check it.

      I also had a connection problem once, but after I re-patched the game (2.1) it worked.
      However, I still don't know what the problem was.

      P.S: If you use Vista or 7, the command line could be on another place...

      Cheers!

      Comment


        #4
        OK, I found the problem, ut3 doesnt seem to like my wirelss card, I tried with the lan cable and now im down to 60-90 ping.

        Idk whats going on, it seemed to work well with other games but not for ut3 so I will go back to the lan cable for now, thanks for the help :P

        Comment


          #5
          Yeah, i ping 48 on the Viper DM servers and 2 people join, and my connetion lags like hell... i think that needs to be fixed..

          Comment

          Working...
          X