Announcement

Collapse
No announcement yet.

Disable PhysX Watermark

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Disable PhysX Watermark

    After installing the PhysX pack, I now have a watermark in my game in the top-left corner. Grey and green lettering that reads "PhysX > GPU". I cannot find any way to disable it, and it doesn't appear to be an nVidia driver setting. Does anyone know of a console command in UT3 to get this to disappear?

    #2
    I'm sorry if this is a very very very very old thread.. but I have the same problem....I uninstalled the mod itself but the watermark is still there....can someone help please?

    Comment


      #3
      Go to your nVidia system panel, switch to extended view, and well I have a german version.. in the menubar is something like "3D-Settings" where you can switch that info on or off.

      Comment


        #4
        ohhh thanks thanks

        Comment

        Working...
        X