No announcement yet.

CD KEY - cant input key

  • Filter
  • Time
  • Show
Clear All
new posts

    CD KEY - cant input key

    Ive just installed this game from CD
    when it launches, you have enter the cd key.

    the problem is after ive entered the first set of 4 characters,
    i cant click or move into the next box to enter the next set,
    so i cant even enter the key code to activate the game
    Ive got the cds ive got the keycode! cmon this is pathetic

    its like the UI doesnt register my mouse clicks!

    cmon talk about sloppy progamming, my mouse works perfectly otherwise
    cept when trying to enter the cd code.

    ive tried every key on the keyboard, different mice, i just cant move into
    the next box to enter the 2nd set of numbers

    i cant believe im the only person who has experienced this.

    someone please help

    ok i solved it by hitting TAB before i entered any characters at all
    i was able to move thru all the boxes and back to the 1st box, then
    i could enter the code. sloppy