No announcement yet.

Stuck on UT3 Main Menu

  • Filter
  • Time
  • Show
Clear All
new posts

    Stuck on UT3 Main Menu

    Hello all,

    I recently purchased Unreal Tournament 3 Black via Steam. The game was working normally up until a few days ago. Now, when I load the game, it appears to load normally, until I get to the Main Menu. I have the game set to auto-login - when I am presented with the menu options (New Campaign, Continue Campaign, etc), I can't select any of these options with my mouse. When I try to click on an area of the screen, I see a green border outlining certain portions of the screen. If I continue clicking, different areas of the screen are outlined in green. In the top left-hand corner of the screen, there are 2 lines of text:

    Active: NULL
    Target: NULL (changes when the green border appears)

    Also, the mouse cursor position is displayed in the top-right corner of the screen. If I hit F10, the console displays, and I am able to type commands in there. While the console is open, the Active, Target, and Mouse Position prompts disappear. I have tried uninstalling/reinstalling the game, with no luck.

    Here's a brief summary of my system:
    Windows 7 Ultimate RC
    Intel Quad Core Q8400 @ 2.66GHz
    4GB Patriot PC312800 Viper Series RAM
    ASUS Rampage Extreme MoBo
    ASUS ENGTX260 video card
    2 1TB WD Black Edition HDD in RAID 1 (mirror)

    Any idea as to what is going on?

    Go to MyDocuments\MyGames\Unreal Tournament 3 and delete the UTUI.ini file from the config folder relaunch the game and a new one will be created.

    Its most likely just a case of corrupt inis and before you ask no when you reinstall the My Documents\MyGames\Unreal Tournament 3 folder doesn't get deleted so you will encounter problems even after reinstalling.


      Thanks - worked like a charm. I figured it would be something simple that I was overlooking.