No announcement yet.

Runtime problem on campaign

  • Filter
  • Time
  • Show
Clear All
new posts

    Runtime problem on campaign

    Ok. whenever i run an instant action or multiplayer game, I don't have any errors or problems. when I attempt to start the campaign, the first mission begins to load, but then I get a Runtime error. the message is below

    "Runtime Error!

    Program: c;\program files\...

    This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application's support team for more information"

    Is there any fix or something that i could get to fix this problem? I just downloaded this off of steam, and it includes the titan pack. and also, is there any way I can contact the support team of ut3?

    I apologize in advance if I seem like a complete idiot. i only just got this game.

    Edit: oh and before I forget, I've included the system specs to my rig here. most of the stuff I'm using is OLD tech.

    GeForce 7600 GS series card
    2 Gigs DDR1 memory
    2.4Ghz single core AMD processor
    80GB hard drive

    Those are the only things I think that may influence this problem i'm having.

    Mercenary Crowe out.

    I apologize in advance for double posting

    Seems I've located a problem. just tried Dueling instant action on the map Rising sun, and the game creashed... seeing as how the map RisingSun is used in the campaign...

    i'm gonna have to re-install aren't I?