Announcement

Collapse
No announcement yet.

Small problem with UnrealEd and Windows 7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Small problem with UnrealEd and Windows 7

    It seems as though when you are using UnrealEd and windows 7, you cannot input anything into the command line at all. You must disable the visual style on UT3.exe by right clicking on it and go to properties. I had to figure this out myself. Can any mod make this a sticky?

    #2
    Thats why you should wait when it comes to a new operating system especially when it just came out.

    Comment


      #3
      So I have to wait 4 months or longer for epic to patch the problem when they don't know it exists? Brilliant!

      Comment


        #4
        Originally posted by »TheHitMan« View Post
        It seems as though when you are using UnrealEd and windows 7, you cannot input anything into the command line at all. You must disable the visual style on UT3.exe by right clicking on it and go to properties. I had to figure this out myself. Can any mod make this a sticky?
        I have no problems with UED and Win7, I've been using it on Win7 since the betas.

        Comment


          #5
          Originally posted by »TheHitMan« View Post
          So I have to wait 4 months or longer for epic to patch the problem when they don't know it exists? Brilliant!
          No, wait for windows the patch up the problems, but waiting for epic could help too

          Comment


            #6
            Microsoft doesn't even fool with the unreal editor

            Comment


              #7
              You might need to run it with Administrator priveliges, or it might be related to your gfx drivers since you needed to disable aero for it to work.

              Comment

              Working...
              X