Announcement

Collapse
No announcement yet.

UT3 Not Launching

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 Not Launching

    Alright, I recently purchased UT3 via steam, since it was cheap, and I have been trying to get it to run ever since. The problem is that it gets to 'launching', then brings up the 'UT3.exe has encountered a problem and needs to close'

    Now, I have scoured the internet for fixes, updated by windows, updated my direct X, updated by drivers, everything, for naught. I have verified the game's cache, and re-installed it. Twice. And nothing.

    In some other threads people have suggested posting the .log files from the my docs/my games/UT3 etc. Problem for me is that that folder doesn't exist for me. At all. I am in the right place, but there is nothing there. I don't know why it hasn't been created, but it hasn't. Could this be stuffing it up?

    Now, I know for a fact that I should be able to play it, since I dled the demo some time ago and that worked fine. But for information, here is my set up.

    Dual Core 3.4
    8800GT Alpha Dog Edition
    2gig of Ram
    Running XP

    Any help would be much appreciated.

    #2
    File layout is a tad lame in UT3. Just to make sure, please confirm that it's "My Documents\My Games\Unreal Tournament 3\UTGame\Logs\Launch.log"

    Try this: go to "My Documents\My Games\Unreal Tournament 3\UTGame". Then rename the "Config" folder to whatever you want, and the game will recreate it

    And here is a link for the patch 2.1 if you still didn't apply it

    I can't remember anything else atm

    Comment

    Working...
    X