Announcement

Collapse
No announcement yet.

Stuttering, Crashes, General Instability,won't load mods.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Stuttering, Crashes, General Instability,won't load mods.

    Hello, troubleshooters. I own the Steam version of UT3 Black, and it is the least stable game I have ever played.

    I run on:

    HP Compaq 8710w
    WinXP Professional- Service pack 3
    Intel Core 2 Duo T9500 @2.6GHz
    2g RAM
    nVidia Quadro FX 1500m

    all drivers are up to date, I run at 800x600, legitimately purchased from Steam.

    I think I've found the problem- see fourth post down.
    - I need to reduce the amount of memory UT3 uses and/or my system uses. suggestions?


    Symptoms as follows:

    I have a "Windows has encountered an error" box problem much like most other unresolved posts in that thread. The game loads slowly and occasionally hangs or stutters in the menu for no apparent reason. When I initially installed it the game crashed after the splash screen, going to a black screen and killing mouse/keyboard functions- no error message, no BSoD, nothing- that was only recoverable by hard rebooting. I fixed that by updating drivers and tweaking as per Ultron's thread- it is not an OpenAL issue. After getting the game running I played through 4 campaign missions fairly smoothly before the game hung on the cinematic intro to the 5th. cue error message boxes. The process is as follows- the video on the level load screen skips and stutters, and then the screen goes black. The background audio keeps going, but not the voiceover. Then the DVD drive spins up for reasons unfathomable, the the audio hangs and repeats the same second-long bit, and eventually an error window pops up in 4-bit color. The taskbar is also visible in 800x600 at 4-bit below. Hitting either send or do not send results in some cpu churning and then a second error message, still on a black screen. Hitting either option sends you back to the desktop- now at 800x600 and 4-bit- but if you hit 'send error report' on the second box the computer goes to the aforementioned black screen after a few seconds. If you hit 'do not send' then a third error box pops up, and if you hit either option on that box it goes to black screen. I typically hit alt+f4 or end the process to avoid that, but sometimes it just does it anyway. If i manage to safely get back to my desktop task manager shows that UT3 is still running in processes, though not on the taskbar.

    having exhausted every possible option I've found for this- runfirst, setting processor affinity, tweaking all suggested engine settings, running at all resolutions, -nosound, -novideo, driver wipe+update, offline mode, launching UT3.exe directly, deleting UTGame, etc... with no luck, I decided the main game was a loss and I should try some mods.

    Having followed all troubleshooting recommendations for Prometheus, The Ball, and Hazard, all three mods do not launch and instead just start normal Ut3, which then proceeds to crash as usual.

    The error log does not read one thing consistently, and the point where the game crashes varies. Sometimes i get into a campaign level and play three-quarters of a match before crashing, sometimes it goes straight to black screen on the login prompt.

    any ideas?

    #2
    The UT3 Editor also crashes in similar fashion. Here's the latest crashlog.

    Log: Log file open, 10/03/09 20:21:00
    Init: Version: 3809
    Init: Epic Internal: 0
    Init: Compiled: Mar 26 2009 00:58:21
    Init: Command line: editor -mod=..\TheBall
    Init: Base directory: c:\program files\steam\steamapps\common\unreal tournament 3\Binaries\
    Init: Character set: Unicode
    Log: ----> Replacing ..\UTGame\Config\UTEditor.ini with ..\TheBall\Config\UTEditor.ini
    Log: ----> Replacing ..\UTGame\Config\DefaultEditor.ini with ..\TheBall\Config\DefaultEditor.ini
    Log: ----> Replacing ..\UTGame\Config\UTEngine.ini with ..\TheBall\Config\UTEngine.ini
    Log: ----> Replacing ..\UTGame\Config\DefaultEngine.ini with ..\TheBall\Config\DefaultEngine.ini

    ....
    log truncated to satisfy character limit
    ....

    Log: ----> Replacing ..\UTGame\Config\UTGame.ini with ..\TheBall\Config
    Log: Encountered missing default brush - spawning new one
    Init: UEngine initialized
    Init: Transaction tracking system initialized
    Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UT3Gold.int
    Log: A mod has been loaded via file 'TheBall', award progress has been disabled...
    Init: ALAudio device requested : Generic Software
    Init: ALAudio device opened : Generic Software
    Init: AL_VENDOR : Creative Labs Inc.
    Init: AL_RENDERER : Software
    Init: AL_VERSION : 1.1
    Init: AL_EXTENSIONS : EAX EAX2.0 EAX3.0 EAX4.0 EAX5.0 EAX3.0EMULATED EAX4.0EMULATED AL_EXT_OFFSET AL_EXT_LINEAR_DISTANCE AL_EXT_EXPONENT_DISTANCE
    name=TB_Coders.UIScene_MidGameMenunlSafeRegion.imgBackground.butReturnToGame.lblBack ToGame.UIState_Disabled_0.UIStateSequence_1' into the command window to determine how this sequence object is being referenced.
    Log: No correct parent found for 'UIStateSequence_0'. Try entering 'OBJ REFS class=UIStateSequence name=TB_Coders.UIScene_MidGameMenunlSafeRegion.imgBackground.butReturnToGame.lblBack ToGame.UIState_Enabled_0.UIStateSequence_0' into the command window to determine how this sequence object is being referenced.
    Log: No correct parent found for 'UIStateSequence_3'. Try entering 'OBJ REFS class=UIStateSequence name=TB_Interface.Menus.TitleScreen:UIState_Active _0.UIStateSequence_3' into the command window to determine how this sequence object is being referenced.
    Log: No correct parent found for 'UIStateSequence_1'. Try entering 'OBJ REFS class=UIStateSequence name=TB_Interface.Menus.TitleScreen:UIState_Disabl ed_0.UIStateSequence_1' into the command window to determine how this sequence object is being referenced.
    Log: No correct parent found for 'UIStateSequence_0'. Try entering 'OBJ REFS class=UIStateSequence name=TB_Interface.Menus.TitleScreen:UIState_Enable d_0.UIStateSequence_0' into the command window to determine how this sequence object is being referenced.
    Log: No correct parent found for 'UIStateSequence_2'. Try entering 'OBJ REFS class=UIStateSequence name=TB_Interface.Menus.TitleScreen:UIState_Focuse d_0.UIStateSequence_2' into the command window to determine how this sequence object is being referenced.
    Log: Finished looking for orphan Actors (0.011 secs)
    Cmd: MAP CHECKDEP DONTCLEARMESSAGES
    Critical: appError called:
    Critical: Result failed
    at .\Src\D3D9Viewport.cpp:180
    with error D3DERR_DRIVERINTERNALERROR
    Critical: Windows GetLastError: The operation completed successfully. (0)
    Critical: appError called:
    Critical: Rendering thread exception:
    Result failed
    at .\Src\D3D9Viewport.cpp:180
    with error D3DERR_DRIVERINTERNALERROR

    RaiseException() Address = 0x7c812afb (filename not found)
    CxxThrowException() Address = 0x78158e89 (filename not found)
    Address = 0xbb4f92 (filename not found)
    Address = 0xe8781b4c (filename not found)

    Critical: Windows GetLastError: The operation completed successfully. (0)
    Log: === Critical error: ===
    Rendering thread exception:
    Result failed
    at .\Src\D3D9Viewport.cpp:180
    with error D3DERR_DRIVERINTERNALERROR

    RaiseException() Address = 0x7c812afb (filename not found)
    CxxThrowException() Address = 0x78158e89 (filename not found)
    Address = 0xbb4f92 (filename not found)
    Address = 0xe8781b4c (filename not found)


    RaiseException() Address = 0x7c812afb (filename not found)
    CxxThrowException() Address = 0x78158e89 (filename not found)
    Address = 0xbb4f92 (filename not found)
    Address = 0xe8781b4c (filename not found)

    Exit: Executing UObject::StaticShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Exit: UALAudioDevice::ShutdownAfterError
    Log: Shutting down FaceFX...
    Log: FaceFX shutdown.
    Exit: Exiting.
    Exit: Name subsystem shutting down
    Uninitialized: Log file closed, 10/03/09 20:27:47

    Comment


      #3
      I've been having a few issues with TF2 lately as well, which appear to related to paged pool memory usage. The recommended fix was playing in windowed mode so I could watch the kernel 'paged physical' values as i did things in-game- turns out I just had too much memory being used at once, and needed to run less stuff in the background. TF2 seems to be running normally now.

      I decided to try the same thing for UT3, but it unsurprisingly crashes when I change it to "windowed" mode in-game. log as follows-

      Log: Log file open, 10/04/09 20:52:33
      Init: Version: 3809
      Init: Epic Internal: 0
      Init: Compiled: Mar 26 2009 00:58:21
      Init: Command line:
      Init: Base directory: c:\program files\steam\steamapps\common\unreal tournament 3\Binaries\
      Init: Character set: Unicode
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditor.ini
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEditorUserSettings.ini
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCompat.ini
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTEngine.ini
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTGame.ini
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTInput.ini
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTUI.ini
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTMapLists.ini
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTVote.ini
      Log: Deleting old log file Launch-backup-2009.10.04-20.52.33.log
      Init: Computer: PC321182034139
      Init: User: Administrator
      Init: CPU Page size=4096, Processors=2
      Init: High frequency timer resolution =3.579545 MHz
      Init: Memory total: Phys=2079980K Pagef=4016168K Virt=2097024K
      Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
      Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
      Init: Object subsystem initialized
      Init: WinSock: I am PC321182034139 (10.86.1.179:0)
      Init: Startup System Settings:
      Init: System Settings:
      Init: StaticDecals=true
      Init: DynamicDecals=true
      Init: DynamicLights=true
      Init: DynamicShadows=false
      Init: LightEnvironmentShadows=true
      Init: CompositeDynamicLights=true
      Init: DirectionalLightmaps=true
      Init: MotionBlur=false
      Init: DepthOfField=true
      Init: Bloom=true
      Init: QualityBloom=false
      Init: Distortion=true
      Init: DropParticleDistortion=true
      Init: SpeedTreeLeaves=true
      Init: SpeedTreeFronds=true
      Init: OnlyStreamInTextures=true
      Init: LensFlares=true
      Init: FogVolumes=true
      Init: FloatingPointRenderTargets=true
      Init: Trilinear=false
      Init: OneFrameThreadLag=true
      Init: UseVsync=false
      Init: UpscaleScreenPercentage=true
      Init: Fullscreen=true
      Init: AllowD3D10=true
      Init: EnableHighPolyChars=false
      Init: SkeletalMeshLODBias=1
      Init: ParticleLODBias=1
      Init: DetailMode=1
      Init: ShadowFilterQualityBias=0
      Init: MaxAnisotropy=4
      Init: MaxMultisamples=1
      Init: MinShadowResolution=32
      Init: MaxShadowResolution=512
      Init: ResX=800
      Init: ResY=600
      Init: ScreenPercentage=100.000
      Init: SceneCaptureStreamingMultiplier=1.000
      Init: FoliageDrawRadiusMultiplier=0.500
      Init: ShadowTexelsPerPixel=2.000
      Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
      Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
      Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
      Log: TEXTUREGROUP_Character: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
      Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
      Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
      Log: TEXTUREGROUP_Weapon: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
      Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=2)
      Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
      Log: TEXTUREGROUP_Vehicle: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
      Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
      Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize= 512,MaxLODSize=2048,LODBias=1)
      Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
      Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=0)
      Log: TEXTUREGROUP_UI: (MinLODSize=1024,MaxLODSize=4096,LODBias=0)
      Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
      Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 1,MaxLODSize=4096,LODBias=0)
      Init: Friendly System Settings:
      Init: TextureDetail=Custom
      Init: WorldDetail=Custom
      Init: bUseVSync=0
      Init: bUseMSAA=0
      Init: ScreenPercentage=100
      Init: UpscaleScreenPercentage=1
      Init: ResX= 800
      Init: ResY= 600
      Init: Fullscreen=1
      Init: AllowMotionBlur=0
      Init: OS stats:
      Init: Windows XP Service Pack 3
      Init: RemoteDesktop=0
      Init: Memory stats:
      Init: Physical: 2031MB
      Init: Virtual: 2047MB
      Init: PageFile: 3922MB
      Init: CPU stats:
      Init: MeasuredPerformanceTime: 427.207 (stored result)
      Init: Hyperthreaded: 1
      Init: NumProcessorsPerCPU: 1
      Init: NumLogicalProcessors: 2
      Init: NumPhysicalProcessors: 2
      Init: MaxSpeed: 2593
      Init: CurrentSpeed: 2593
      Init: CoresPerProcessor: 2
      Init: IsOnBattery: 0
      Init: BatteryLevel: 98
      Init: Manufacturer: Intel
      Init: CPUName: INTEL Pentium-III
      Init: L1CacheSize: 32
      Init: L2CacheSize: -1
      Init: Architecture: x86
      Init: GPU stats:
      Init: VendorID: 000010DE
      Init: DeviceID: 0000040D
      Init: DriverVersion: 6.14.11.9100
      Init: DeviceName: NVIDIA Quadro FX 1600M
      Init: DriverName: nv4_disp.dll
      Init: PixelShaderVersion: 3
      Init: VertexShaderVersion: 3
      Init: VRAMQuantity: 512
      Init: DedicatedVRAM: 498
      Init: AdapterCount: 1
      Init: SupportsHardwareTnL: 1
      Init: GPU DeviceID not found in ini.
      Init: Machine detected compatibility level: Composite: 3. CPU: 4. GPU: 3.
      Init: Previous detected compatibility level: Composite: 3. CPU: 4. GPU: 3.
      Log: Initializing FaceFX...
      Log: FaceFX initialized:
      Log: version 1.710000
      Log: licensee Unreal Engine 3 Licensee
      Log: project Unreal Engine 3 Project
      Log: Preloading (default) startup map UTFrontEnd
      Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Core.int
      Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Engine.int
      Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\Engine.int
      Log: Loaded shader cache RefShaderCache-PC-D3D-SM3.CacheObject: 27892 shaders(0 legacy, 0 redundant), 2950 materials
      Log: GConfig::Find has loaded file: ..\Engine\Localization\int\UnrealScriptTest.int
      Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGame.int
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTWeapon.ini
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTCustomChar.ini
      Log: GConfig::LoadFile associated file: ..\UTGame\Config\UTMap.ini
      Log: GConfig::LoadFile has loaded file: ..\UTGame\Config\UTWeb.ini
      Log: GConfig::Find has loaded file: ..\Engine\Localization\int\OnlineSubsystemGameSpy. int
      Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGameContent.int
      Log: 100042 objects as part of root set at end of initial load.
      Log: 0 out of 0 bytes used by permanent object pool.
      Log: Initializing Engine...
      Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
      Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTEditor.int
      Init: UEngine initialized
      Log: Looking for DLC...
      Log: Object size..............: 60
      Log: Actor size...............: 436
      Log: ActorComponent size......: 88
      Log: PrimitiveComponent size..: 448
      Init: ALAudio device requested : Generic Software
      Init: ALAudio device opened : Generic Software
      Init: AL_VENDOR : Creative Labs Inc.
      Init: AL_RENDERER : Software
      Init: AL_VERSION : 1.1
      Init: AL_EXTENSIONS : EAX EAX2.0 EAX3.0 EAX4.0 EAX5.0 EAX3.0EMULATED EAX4.0EMULATED AL_EXT_OFFSET AL_EXT_LINEAR_DISTANCE AL_EXT_EXPONENT_DISTANCE
      Init: XRAM : NO
      Init: ALAudioDevice initialized.
      Init: Client initialized
      Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Launch.int
      Log: Starting up Steam client...
      Log: Performing DNS lookup for stunserver.org
      Log: GConfig::Find has loaded file: ..\UTGame\Config\UTEditorKeyBindings.ini
      Log: GConfig::Find has loaded file: ..\UTGame\Config\DLC_MapInfo.ini
      Log: GConfig::Find has loaded file: ..\UTGame\Config\TitanPack.ini
      PlayerManagement: Creating new player with ControllerId 0
      PlayerManagement: Successfully created new player with ControllerId 0: LocalPlayer_0
      Log: Browse: UTFrontEnd?Name=BadDecisionDino?team=255
      Log: Award progress has now been fully reenabled!
      Log: LoadMap: UTFrontEnd?Name=BadDecisionDino?team=255
      Log: Virtual memory allocation size: 231.83 MByte (243089408 Bytes)
      Log: Physical memory allocation size: 0.00 MByte (0 Bytes)
      Log: Game class is 'UTEntryGame'
      Log: Primary PhysX scene will be in software.
      Log: Creating Primary PhysX Scene.
      Log: Novodex Terrain Creation (Terrain_1): 0.255618 ms
      Log: Novodex Terrain Creation (Terrain_0): 0.379380 ms
      Warning: USkeletalMeshComponent::InitArticulated : No PhysicsAsset defined for UTFrontEnd.TheWorld:PersistentLevel.UTCustomChar_P review_0.SkeletalMeshComponent_0 with skeletalmesh CH_TwinSouls_Cine.Mesh.SK_CH_TwinSouls_Cine_Female A
      Warning: USkeletalMeshComponent::InitArticulated : No PhysicsAsset defined for UTFrontEnd.TheWorld:PersistentLevel.UTCustomChar_P review_1.SkeletalMeshComponent_11 with skeletalmesh CH_IronGuard_Male.Mesh.SK_CH_IronGuard_MaleA
      Warning: USkeletalMeshComponent::InitArticulated : No PhysicsAsset defined for UTFrontEnd.TheWorld:PersistentLevel.UTCustomChar_P review_2.SkeletalMeshComponent_22 with skeletalmesh CH_IronGuard_Male.Mesh.SK_CH_IronGuard_MaleA
      Warning: USkeletalMeshComponent::InitArticulated : No PhysicsAsset defined for UTFrontEnd.TheWorld:PersistentLevel.UTCustomChar_P review_3.SkeletalMeshComponent_33 with skeletalmesh CH_IronGuard_Male.Mesh.SK_CH_IronGuard_MaleA
      Warning: USkeletalMeshComponent::InitArticulated : No PhysicsAsset defined for UTFrontEnd.TheWorld:PersistentLevel.UTCustomChar_P review_4.SkeletalMeshComponent_44 with skeletalmesh CH_IronGuard_Male.Mesh.SK_CH_IronGuard_MaleA
      PerfWarning: InstanceGeom: 4.916884 ms - 427 Convex, Terrain 0.624385 ms, PerTriSM 0.000000 ms, InitArticulated 0.054754 ms, BodyInst Alloc 5.915254 ms, InitBody 72.744124 ms
      PerfWarning: NxActor Creation: 55.284627 ms
      Log: Bringing World UTFrontEnd.TheWorld up for play (0) at 2009.10.04-20.52.50
      Log: Bringing up level for play took: 0.266157
      ScriptLog: UTPlayerController::OnReadProfileSettingsComplete( ) - bWasSuccessful: True, ControllerId: 0
      Log: UTEntryPlayerController_0 got player LocalPlayer_0
      ScriptLog: UTPlayerController::ClientSetOnlineStatus() - Setting online status for ControllerId: 0
      Error: StopLocalVoiceProcessing: Ignoring stop request for non-owning user
      Log: ########### Finished loading level: 1.242100 seconds
      Init: Game engine initialized
      Log: Initializing Engine Completed
      Log: Starting memory preloaded movie...Copyright_PC ()
      Log: Waiting for memory preloaded movie to finish loading ...
      Log: Playing movie [Copyright_PC]
      Log: Got memory preloaded movie event!!!
      Log: Unmute bink movie
      Log: Next movie? 1 / 7
      Log: Playing movie [EpicLogo]
      Log: Next movie? 2 / 7
      Log: Playing movie [MidwayLogo]
      Log: Next movie? 3 / 7
      Log: Playing movie [UE3_logo]
      Log: Next movie? 4 / 7
      Log: Playing movie [Nvidia_PC]
      Log: Next movie? 5 / 7
      Log: Playing movie [Intel_Duo_Logo]
      Log: Next movie? 6 / 7
      Log: >>>>>>>>>>>>>> Initial startup: 24.10s <<<<<<<<<<<<<<<
      Log: GConfig::Find has loaded file: ..\UTGame\Localization\int\UTGameUI.int
      ScriptLog: Setting image img_Reaper to visible
      Log: Ambient1 | Ambient1
      ScriptLog: Retrieving Profile Settings for UI PlayerIndex 0
      Log: Changing subtitle setting, new value: 1
      ScriptLog: UTPlayerController - Setting netspeed to 10000
      Log: FSTUNClient resolved stunserver.org (132.177.123.13)
      Log: FSTUNClient starting test 1...
      Log: Performing DNS lookup for stun.xten.com
      Log: FSTUNClient resolved stun.xten.com (75.101.138.128)
      Log: FSTUNClient starting test 1...
      Log: FSTUNClient starting test 2...
      ScriptLog: UTUIFrontEnd_LoginScreen::OnLogin() - Attempting to login with name 'BadDecisionDino' bLocalOnly: False
      Log: FSTUNClient test timeout, NAT is strict.
      ScriptLog: Login change...requerying profile data
      ScriptLog: UTPlayerController::OnReadProfileSettingsComplete( ) - bWasSuccessful: True, ControllerId: 0
      ScriptLog: Retrieving Profile Settings for UI PlayerIndex 0
      Log: Changing subtitle setting, new value: 1
      ScriptLog: UTPlayerController - Setting netspeed to 10000
      ScriptLog: Setting image img_Reaper to visible
      ScriptLog: Screen Resolution Changed: 640x480
      Critical: appError called:
      Critical: Assertion failed: Offset != INDEX_NONE [File:.\Src\UnAsyncLoading.cpp] [Line: 645]

      Stack:
      Critical: Windows GetLastError: Only part of a ReadProcessMemory or WriteProcessMemory request was completed. (299)
      Critical: appError called:
      Critical: Rendering thread exception:
      Assertion failed: Offset != INDEX_NONE [File:.\Src\UnAsyncLoading.cpp] [Line: 645]

      Stack:

      RaiseException() Address = 0x7c812afb (filename not found)
      CxxThrowException() Address = 0x78158e89 (filename not found)
      Address = 0xbb4f92 (filename not found)
      Address = 0xe8781b4c (filename not found)

      Critical: Windows GetLastError: The operation completed successfully. (0)
      Log: === Critical error: ===
      Rendering thread exception:
      Assertion failed: Offset != INDEX_NONE [File:.\Src\UnAsyncLoading.cpp] [Line: 645]

      Stack:

      RaiseException() Address = 0x7c812afb (filename not found)
      CxxThrowException() Address = 0x78158e89 (filename not found)
      Address = 0xbb4f92 (filename not found)
      Address = 0xe8781b4c (filename not found)


      RaiseException() Address = 0x7c812afb (filename not found)
      CxxThrowException() Address = 0x78158e89 (filename not found)
      Address = 0xbb4f92 (filename not found)
      Address = 0xe8781b4c (filename not found)

      Comment


        #4
        So after the preceding post I went into the engine.ini and set fullscreen to false- worked. I promptly set every video setting to as low as it would go and unchecked just about every box in the advanced video options. attempting to change resolutions in-game causes a crash.

        keeping a watchful on my paged physical kernel memory, I loaded up my saved campaign and went to town. The kernel memory bumped above 150,000 once or twice but stayed running smooth and stable around 148,000, miraculously- though to keep it there I had to end every nonessential process possible on my pc. we're talking printer, tablet, bluetooth, network adapters, anything that had a tray app running in the background - process tree killed.

        I successfully completed the mission and exited UT3, not wanting to press my luck. It then occured to me to test mods again- so I made sure my "The ball" shortcut was correctly pointed and launched it. For the first time ever, the mod splash actually came up as intended rather than just the UT3 splash. The Ball did some prelim loading [fullscreen] and then displayed a login screen for about half a second before crashing in the usual manner.

        So essentially it appears that despite 2g of RAM I don't have enough free memory. Anytime the kernel physical paged number goes above about 151,000 whatever game I'm running hangs and crashes due to lack of resources.

        tl;dr - I need to reduce the amount of memory UT3 uses and/or my system uses. suggestions?

        Comment


          #5
          just my 2 cents but I think the quadro isnt a gamecard to begin with.. those cards are made for 3d workstation applications

          I don't say it's a bad card i saw some reviews and it seems it can keep up reasonable with the competition but I kinda got the feeling that you would've a lot less problems with games if it was a mainstream videocard to begin with,like a 9400gt mobile or something..

          Well to answer your other question how to reduce the memory your system uses,is just basic troubleshooting like.. go to run type in msconfig and go to start up and disable anything you see there..

          then reboot and see or that helps anything..

          Comment


            #6
            I've done as suggested in the previous post and am still having problems. Does anyone know what UT settings use the least amount of memory possible?

            Comment

            Working...
            X