Announcement

Collapse
No announcement yet.

UT3 Vista_64bit performance Stumped

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 Vista_64bit performance Stumped

    Drivers and Driver versions are as follows.
    Nvidia Display 190.62_desktop_win7_winvista_64bit_english_whql


    ------------------
    System Information
    ------------------
    Time of this report: 10/3/2009, 15:06:17
    Machine name: VERTIGO101-PC
    Operating System: Windows Vista™ Ultimate (6.0, Build 6002) Service Pack 2 (6002.lh_sp2rtm.090410-1830)
    Language: English (Regional Setting: English)
    System Manufacturer: MSI
    System Model: MS-7350
    BIOS: Default System BIOS
    Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
    Memory: 6142MB RAM
    Page File: 1483MB used, 10982MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 10
    DX Setup Parameters: Not found
    DxDiag Version: 6.00.6001.18000 32bit Unicode


    Heres a list of maps I try to avoid playing due to poor fps drops for no reson at all.

    DM-Deck
    Dm-Sanctuary
    DM-Turbine
    DM-Diesel
    DM-Arsenal
    DM-Defiance
    DM-Koos Barge
    DM-Deimos
    DM-Eden INC

    Thats most of the dm maps and all but 1 CTF map works flawlessly with my rig.
    morbias lol only ctf map that works great the rest have fps drops of 30-18 and lower and I get screen freeze like jitters or something its a little odd.

    I do think its my mobo or maybe its cause I run vista 64bit ultimate.
    I have read that vista 64bit has lots of issues in terms of stability.

    I have tried following http://www.makeuseof.com/tag/4-tips-...dows-vista-pc/ but I seam to get no increase in performance in UT3.

    I am also having issues with UT99 and UT2004.

    Unreal Tournament 1999 edition skips and jitters on start up but after exstensive play it seams to clear up after about 5 minutes.

    Unreal Tournament 2004 will only start up once after a fresh install and work perfectly then after you try to load it for the second time you get the following error message

    UT2004 Build UT2004_Build_[2005-11-23_16.22]

    OS: Windows NT 6.0 (Build: 6002)
    CPU: GenuineIntel PentiumPro-class processor @ 2401 MHz with 4095MB RAM
    Video: No Video

    Ran out of virtual memory. To prevent this condition, you must free up more space on your primary hard disk.

    History: FMallocWindows::Malloc <- FMemCache::Init <- UEngine::Init <- UGameEngine::Init <- InitEngine <- FMallocWindows::Free

    I was thinking of buying Windows 7 Ultimate and I hope it has better stability then vista and actually let me play the games I buy.

    #2
    It's known issue with the way that games deal with windows Vista\7.

    However for me i got a solution- go to the desktop shortcut of the game, then properties then add the following command(no quates) "-twothread".

    That ENFORCE the game using only two cores and prevent it from humping from 1 core to other.

    For me it works, ANY MAP ANY GAME TIME 62+ CONSTANT .

    Comment


      #3
      Hello PhenomFX I just tried -Twothread and its the samefps.

      If I add one bot to my game I loose about 10-12 fps and if there is 5 bots I loose 18-22

      very strange if you ask me with my system it should work flawless.

      Know of any other command I can try?

      Just checking to see if this is correct "C:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe" -twothread

      also is there a command to force Direct x 9? I think maybe my dx 10 on my system may be the cause

      Comment


        #4
        try -onethread or -threethread or trithread might help.

        UT3 is only DX9, it does not have DX10 although it suppose to had.

        Comment


          #5
          maybe revert to an older driver
          lag on gtx 285? that's incredible!
          i used to use vista and had no problems

          Comment


            #6
            I had the exact same frame rates with sli 8800gtx so I dunno what the heck is going on with my computer.

            UT3 is DX 9? Seriesly?

            Wtf... I thought it was DX10 O_o


            I think the entire issue that I am having might be due to the Nforce 650I sli platinum motherboard from msi.

            Comment


              #7
              I have and CrossFire motherboard and it is disabled since i have one card, there should be an option in bios to disable it.
              Also don't forget in graphic menu to put detail level to medium.

              Comment


                #8
                I tried ultra low detail and its the same frame rate so I dont think the detail is the issue.
                I should be able to max it out but I dunno.

                If I go to the bios is there a way to disable one of my SLI ports? I want to test that and see if that might be the issue.

                the last time this motherboard had any new drivers was in like 04 or 05 lol so maybe its junk and I need a new one

                Comment


                  #9
                  That's a pretty old mobo. Although the northbridge may be a 650i, the southbridge is a 430i. Maybe consider getting 7 series nforce?

                  Comment


                    #10
                    Hey Takuhi do you think the 7 Series would be a major increase in speed with my current hardware?

                    I am thinking about this or getting a new ddr3 motherboard, with 8 or 12 gb of ddr3 and a new 3.2ghz processor..

                    I think my current system is good enough to last a while longer so I had no plans to buy any thing new for a while unless I need to get this series 7 motherboard to replace my epic fail motherboard.

                    I will make sure its not from MSI and get something from gigabyte or asus

                    Comment


                      #11
                      It's very likely your problem is the video driver. It's very very unlikely any of your hardware is the problem.

                      New video cards plus vista 64 = problems with drivers.

                      It's not something new and has been a problem with this game since day #1.

                      Comment


                        #12
                        V64 and UT3 don't mix well. Try using XP compatible mode

                        Comment


                          #13
                          I tried xp compatible mode and I got 5-9 more frames lol its a little smoother and most of the jitters is gone but I still get some of the awfull frame drops..

                          I have windows xp installed on my other hard drive 32bit but have yet to let the computer allow me to boot with out unplugging my vista hard drive.

                          I am going to go download some updated xp drivers and get the sound working and see if Xp works better for me.

                          Thank god I saved my copy of XP lol

                          Comment

                          Working...
                          X