Announcement

Collapse
No announcement yet.

Need some help optimizing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Need some help optimizing

    Hi all!

    I got a new laptop recently on which I want to play UT3.

    Problem is, my software/hardware is not the best:

    Windows Vista Business
    Intel Core 2 Duo, double 2.10 ghz
    32-bit OS
    4 gb RAM

    And the worst part:
    Mobile Intel 4 Chipset Family
    GM45 GMA card

    That is, a crappy integrated GPU

    Anyway, which would be the best graphics settings for me to have, so that I can run the game fluidly and it would look as good as possible?

    I am having some troubles setting this up myself as I always end up getting either massive lag or a really ugly game

    Any suggestions?

    #2
    i would run it in windows nt 256 color mode should give you a performance boost..

    on a more serious note watch the ultron sticky in this same forum,you posted in theres tons of information how to set the gfx low but still acceptable and keeping playable frame rate even on your crappy integraded videocard.

    Comment


      #3
      my bro has the same thing. my old computer runs ut3 even faster at 1280x1024 30-45 avg fps depending on map on medium high settings, bloom, motion blur, dynamic shadoes, texture at 3, character at all the way. i have to run his a t 640x480, super low lego blurry quality settings and he gets an average of 15fps. and my computer has a single core athlon 64 at 2.4 ghz, with (advantage) iceq 4670 1gb gddr3. its amzing how a graphics card can change everything aobut gameplay.

      Comment


        #4
        What resolution do you guys reccomend?

        Seems like 800x600 is the only acceptable solution for me as anything higher than 1024x768 lags and 1024x768 is quite slow...

        This whole thing is kind of a difference for me as my desktop computer can play UT3 at ALL highest, every single setting...

        Comment


          #5
          Select the resolution you like most. Just make sure You set screen percentage to 100% if you go for 640x480 or 800x600.
          Another option worth trying is using the native resolution with the screen percentage set to 50%. That way your HUD will be at full resolution while the rendering is done on a much smaller area that is just stretched to full-screen size.

          Comment

          Working...
          X