No announcement yet.

RPG problem

  • Filter
  • Time
  • Show
Clear All
new posts

    RPG problem


    Ive been using UT3 for 2 months now and im loving the game. All gametypes work, except battle RPG. I play the "Roseanne`s bum RPG" but i have this strange problem.

    Most of the time i cant see the monsters and my crosshair is gone. And the radar is gone and i cant use the F1 button. Sometimes i see some skeletons or flying heads but thats all. Some other times the game works perfectly after disconnecting and connecting for the 100th time. The times it dont work i also dont get the welcome message when starting the game.

    I have the latest patch (V.2.1 and the Titan pack) and i have tried downloading the 1.3 too and the 2.0 but it didnt work

    Can anyone please help me?!
    I really really want to play this game because its so fun. Thanks

    Try deleting everything that's in your cache folder:
    Documents\My Games\Unreal Tournament 3\UTGame\Cache

    That seems to solve it for many people


      Hurray. It worked.
      Thank you so much FakeTruth

      Did not lose my level, but had to download the mutators and maps again