Announcement

Collapse
No announcement yet.

UT3 editor crash on 'play from here'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 editor crash on 'play from here'

    Hi,

    I have been developing a map for a while. Recently when I tried to launch it I observed odd behaviour:
    a) Computer hanged for few seconds
    b) There was a beep (like the one when you turn on the computer)
    c) Some static meshed and textures had odd color, both in-game and in perspective view

    I saved the map, restarted the computer, performed complete BSP/Lighting/Path rebuild, clicked 'play from here'
    From that point, again I was welcomed with those odd colors.

    Third and further attempts to 'play from here' in the editor end up either with UT3 crash or a bluescreen.

    I do not think it is hardware related, as other programs, including UT3 game itself (not editor) are performing flawlessly. Also launching 'play from here' on different maps does not cause the error.

    My computer:
    - Windows XP SP3
    - Processor: Core2 Duo 2.66GHz
    - Ram: 2GB
    - Graphics card: GeForce 260GTX
    - Nothing overclocked, good PSU, good cooling

    Error debug:
    Unhandled exception at 0x00b54261 in UT3.exe: 0xC0000005: Access violation reading location 0x00000000.

    #2
    OK, so I made a complete reinstall of the game and managed to finish the map. But when I started making a new one I soon realised the materials are again odd. What is going on!?

    Comment

    Working...
    X