No announcement yet.

Motherboard issue. My friend is trying to play UT3 with me.

  • Filter
  • Time
  • Show
Clear All
new posts

    Motherboard issue. My friend is trying to play UT3 with me.

    A buddy of mine recently bought an ASUS M4A78-E motherboard as part of a new build to play UT3, and GOW with me. Problem is all the fans spin up(including CPU fan), the green light is on, but it wont post at all. That's not all. This is the second board with the exact same issue.

    On a regular basis, I have been helping people with new rigs/builds, but this one really has me baffled beyond belief. Pretty much everyone I know has an ASUS motherboard, and he was the first person i've ever personally known to have a bad board from them, let alone two in a row. I even have one. lol

    Anyway, here is what we've tried so far :

    1. Just installed all the hardware first into the case, by the book.
    2. Tried reconnecting all the cables
    3. Tried a different PSU
    4. Tried without the GPU in the board.(used the onboard)
    5. Tried with 1-4 sticks of ram installed (The ram is supported in the manual.)
    6. Tried one stick of ram at a time in each slot
    7. Tried booting without any ram installed at all
    8. Triple checked the power/reset/usb/pc speaker jumpers for the front panel
    9. Tried booting with just the CPU, CPU fan , the two power cables(4pin, and 24pin), and the front panel jumpers connected

    All these things and still no beeps, no bios, and no display at all. We're pretty sure the 2 boards are DOA, but it really seems strange coming from an asus board.

    If anyone can suggest something that we may of overlooked, please do, it would be greatly appreciated. Thanks.

    only thing i can think of is a screw wich may be lying under the motherboard..You know the screw you put another screw in to secure your motherboard.If there's one to much and no screw in it.. its laying against the motherboard thus creating short circuit.

    Remove the whole motherboard and lay it on a wooden plank or your wooden desk and connect things and try to start then.


      We tried firing up both boards outside of the case as well, but thanks for the response anyway. While I was at work today he packed the whole thing up and sent it back. He's going to try a gigabyte board next. I guess he will be against asus for life now. lol. Not me though. Ive had/seen too many problems with a few other manufacturers, and asus was always the best, quality wise. So i'll stay with them for now.

      EVGA are making some real nice boards as well. My brother just strayed from asus himself. He got the evga 790i Ultra DDR-3 socket 775 motherboard for his e-8500. Max OC so far was 4.5ghz on air. I haven't had one of their boards yet, but I really like overclock headroom and he has tons with that board.


        Maybe your cpu is fried?

        Or maybe your board requires a bios upgrade to support your cpu?

        Have you tried resetting the bios also?


          I don't like asus, I got a bad batch of motherboards from them and it was a real annoying getting 4 doa boards of 7. I've had better luck with gigabyte only one doa out of 28, and one with bad slots.
          Personally I find gigabytes site easier to navigate as well, I really hate the expand menus on the asus support site

          Assembling a computer to find that the mobo is doa is the most frustrating thing in building PCs, especially when you are building from scratch because nothing has been previously tested.

          I dunno what it is, I've been getting more DOA hardware in general, I blame those ecology nuts who want "green" electronics but they are prone to fail more than previous proven methods. I got two linksys router that failed in less than 24 hours, I was really ****** when going to try a third router. I got a 1.5TB drive that also failed in a week. I dunno what it is but I'm having an awful year with electronics.