Announcement

Collapse
No announcement yet.

UT3 editor patchs 5 of them maybe ??????

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 editor patchs 5 of them maybe ??????

    jsut been looking at th Winki for UT3 editor and i was woundering if these patchs on the home page http://udn.epicgames.com/Three/UT3ModHome.html are for the game or jsut the editor because the game has only 3 patchs and on this page its got 5 patchs

    #2
    Its for the game, UT3 recieved 5 patches 1.1 - 1.2 - 1.3 - 2.0 - 2.1

    Currently The Titan pack and patch 2.1 is what the game needs.

    Comment


      #3
      Originally posted by VoodooMaster View Post
      Its for the game, UT3 recieved 5 patches 1.1 - 1.2 - 1.3 - 2.0 - 2.1

      Currently The Titan pack and patch 2.1 is what the game needs.
      i see, just another qestion is if i jut install just patch 2.1 + The titan Pack will the game editor work fine or dos it need all of the patchs to fun smooth ? because ive just installed 2.1 + The Titan Pack and the level editor jsut crashs while complaling static meshs and building \ rebuilding lighting in my level

      Comment


        #4
        Well you need to install the Titan Pack first then the 2.1 patch to have it working properly...
        If you did it the other way around (patch first Titan later) just simply reinstall the Titan Pack and then Patch 2.1 again and you should be ready to go...

        Also the editor needs more resources than the game itself so if you have a slow CPU or low amount of memory you might not be able to run the Editor properly.

        Comment


          #5
          ok cheers for ur help and will try in that order again, i only had this troble once i upgraded my system

          here are the spec's
          Manufacturer:
          Intel
          Processor:
          Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (8 CPUs)
          Memory:
          6134MB RAM
          Hard Drive:
          960 GB
          Video Card:
          ATI Radeon HD 4670
          Monitor:
          SyncMaster 226BW(Digital)
          Operating System:
          Windows Vistaâ„¢ Home Premium 64bit And Windows XP Pro 32bit
          Motherboard:
          AsusTek P6T SE

          Comment


            #6
            Make sure you have the latest GFX drivers and directX 9.0c and make sure your not overclocking anything.

            Also the configuration files from 1.0 game are diferent from 2.1 game you might need to delete your "Documents\My Games\Unreal Tournament 3\UTGame\Config" folder and restart the editor to create new configuration files.

            Comment


              #7
              Originally posted by VoodooMaster View Post
              Make sure you have the latest GFX drivers and directX 9.0c and make sure your not overclocking anything.

              Also the configuration files from 1.0 game are diferent from 2.1 game you might need to delete your "Documents\My Games\Unreal Tournament 3\UTGame\Config" folder and restart the editor to create new configuration files.
              ok found out the troble tghen im running Dx10.1 and all my drivers are up to date, is their a way to uninstall dx10.1 and install dx9c ?

              Comment


                #8
                DX9.0c is seperate from dx10 so you can simply update it and have both builds on.

                Download the runtime instaler and run it, it wil install any out of date or missing files if needed.

                http://www.microsoft.com/downloads/d...DisplayLang=en

                Comment

                Working...
                X