Announcement

Collapse
No announcement yet.

Can't Enter Full CD-Key

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't Enter Full CD-Key

    Hi, another new guy here experiancing "technical difficulties..."

    Okay, so I finally decided to reinstall UT3 on my computer after I got word of the Titan Pack, having done a system rebooting...thing on my computer, removing everything I had installed.

    It took awhile for me to get the game installed onto my computer, and I was eager to start playing right away, mostly against bots since I don't think I could even get online on that game with my computer.

    Anyway, I forgot about the CD-Key thing until it came up after I hit the Any Key, and there were only four spaces to put the CD-Key in, and the CD-Key I have (I assume it's the right one - says "Don't Lose This Number!" in really big print) requires four spaces.

    See?

    Now...I'm posting this because I'm hoping that there is an answer beyond reinstalling the game. The game installed fine, it seems, I've got the files on computer, and such.

    halp plz

    EDIT: Forgot to mention, but I tried hitting Tab, and looking at my Screen Resolution, and neither worked.

    #2
    Try installing the game through Steam.
    http://forums.steampowered.com/forum...d.php?t=793985

    Comment


      #3
      Okay...it turns out I was using a Soulstorm CD-Key Instead. XP I'm so stupid sometimes...

      Thanks anyway, MasterB!

      Comment

      Working...
      X