Announcement

Collapse
No announcement yet.

Problem Installing UT3.... Help Appreciated

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem Installing UT3.... Help Appreciated

    Hi all,

    I previously had UT3 installed on my laptop. Had no problems running the game etc, everything was working fine. I unistalled it a few months ago, and recently (this week) have been trying to install it again.

    I have inserted the CD, followed the instructions as I did previously. This time however, when the installation process is well underway, an error box appears:

    Error 1305.Error reading from file C:\Program Files\Unreal Tournament3\UTGame\CookedPC\Environments\LT_Mech.u pk. Verify that the file exists and that you can access it.

    After clicking on cancel another error box appears saying:

    Error: -1603 Fatal error during installation.
    Consult windows installer help or MSDN for more information.... I have looked, but have not found anything that works or is useful.

    Any ideas how this can be fixed? I can not remember this happening on my previous installation.

    Any advice/help/ explanations would be greatly appreciated.

    Thanks In Advance,
    Jamie

    #2
    try uninstalling it with something like revo unistaller in advanced mode it will delete any files hidden from faulty installation then try to install again. i will see if i can find anything else on the error but at the moment i think you just had one faulty installation and i think you need to cleanly uninstall it to get a good one.

    Comment


      #3
      please help me with my issue too http://forums.epicgames.com/showthread.php?t=681646

      Comment


        #4
        Yeah, I'd check if the C:\Program Files\Unreal Tournament3 path already exists, and if it does, delete it. Otherwise, try logging in as administrator and installing it, sounds like a permission problem for writing the files or overwriting what's already there.

        Unrelated/or not, I had an issue with deleting patch files for UT3, and removing the demo installer, as though it's always open by another process which prevents it from being deleted. I figure it was probably something to do with virus scanning.

        Comment

        Working...
        X