Announcement

Collapse
No announcement yet.

Windows 7 32Bit UT 3 randomly crashes :(:(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Windows 7 32Bit UT 3 randomly crashes :(:(

    Hi when i have Win xp i can play hours without problems now in windows 7 build 7100 when i play game crash.Sometime i can play a whole 20 min!! but never more I have newest nvidia drivers.maybe someone know how to fix this UT 3 is my favorite game i dont wanna back to XP because of one game

    My specs
    AMD 5000+ cpu
    2 gb of ram
    geforce 8800 gt

    #2
    Does the game crash or does you whole system freeze?

    Comment


      #3
      Try disabling open al and hardware acceleration(Physx). Make sure the physx is turned off in your nvidia control panel as well. My brother had the same problem with UT3 when he installed win 7 RC1.

      BTW, i use win 7 as well and I love it. So fast, and everything worked that ive tried yet. I had to even run some programs in the background in compatibility mode while I played, and everything just worked the way it should. Absolutly no complaints so far from me.

      Comment


        #4
        Whole system freezes i tried turn off physx and vsync not worked for me

        Comment


          #5
          Ok post to close i tried some ompatibility mode's and "vista mode" works perfect for me!!!! no freezes at all

          IN the end i have crashes again so its not compatibility mode but i solved problem permanent it seems to be problem with my Windows 7 32 bit :/ i install 64 bit version and it works like a charm by 2 days now So if anyone got freezes in game install 64 bit version^^

          Comment

          Working...
          X