Announcement

Collapse
No announcement yet.

Character customization problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Character customization problem

    I've browsed the forums a bit and it seems quite a few people are having difficulties with this game. But, as I could not decipher the mostly vague language people seem to use on forums, I fail to find one that seems to fit my same situation, so I will ask for my own assistance.

    I am currently running the game at the highest settings, apart from 1024x768 resolution when I can manage 1280x1024. The game runs beautifully, apart from my team members being complete retards in campaign, no matter the difficulty However, I have yet to mess with any of the character customization, as I seem to have a problem with it loading the model. And by that, I of course mean it won't load it at all. In fact, it says "Loading...", skips 3 times and then freezes till I Ctrl+Alt+Del out of it (and yes, it skips 3 times each time). Don't really know what it is, and I deleted the CustomChars folder as seems to be some people's problems, but no effect. Any help?

    My specs are:
    Vista Home Premium x64
    AMD Phenom Quad-Core 1.8Ghz
    4Gig Ram (Really closer to 2.5-3 usable at a given time... stupid Vista)
    ATI Radeon 2600 Pro, 1 Gig
    ...dunno if it matters, but also a 4Gig USB running Ready Boost o.0

    So I don't think it's a hardware issue, and before it's asked, I just downloaded the lastest ATI drivers today for this reason. Might be though, dunno. Any one have any idea on what I should do? I'd really like to be able to use the Character Customization =(

    #2
    Try deleting your CustomChar.ini it should be in the config folder.
    DonĀ“t worry, UT3 will generate a new one when you start the game.

    Comment


      #3
      Do you mean the UTCustomChar.ini that exists in the My Games/Unreal Tournament 3/... path? Or the DefaultCustomChar.ini under the Program Files/Unreal Tournament 3/... path?

      Comment


        #4
        The UTCustomChar.ini.

        Don't mess with the Default... .ini files.

        Comment


          #5
          Hello there brakndawnt,

          I am having this exact same problem. When I attempt to look at my custom characters in the customize characters screen, the game does the exact same thing as yours, and I have a dramatically different set-up than you appear to, with all options on 'High' and 'best'.

          The game REFUSES to run as well, even with the default characters. I would like to see and play with custom characters, I also have the steam version. I've tried deleting the character ini but to no avail it does the same thing

          Comment


            #6
            brakndawnt, I'm going to guess that you do not have all of the various character files in the correct folders. I'm not familar with the various ATI video cards, but it is also possible that your vid card is not up to snuff.

            Darkieus, without your system specs, noone can begin to guess as to the source of your problems.

            To install skins in the correct folders:

            1. Open the archive (ZIP/RAR) files that you used to install the custom skins. Using these as a guide, track down all of the custom skins files for all skins you have tried to install and delete all of the files for all of them.

            2. Go HERE and learn what I mean by your <rootdir> and figure out what YOUR <rootdir> is. You will also find info there about installing custom maps and skins.

            3. Delete your <rootdir>\Config\UTCustomChar.ini file and start the game. Start an Instant Action map and ascertain that you can play. This should also recreate your UTCustomChars.ini file.

            4. Go HERE and d/l one or more of the custom skins from that page. All of the ZIP files on that page have the correct folders for the files in the ZIP files...using WinZIP is the easiest way to extract them, using the "use folders" option...Extract ONE the skins into YOUR <rootdir> (using the "use folders" option)...there are screenshots on the linked page in #2 above, on how to do this.

            5. After installing ONE of the skins you d/l'd in #4, start the game and see if the skin you installed shows up when you customize your character. NOTE: some of the skins (X.E.N.O., for example) take quite a while to show up on the customization screen the 1st time you select them...be patient, very patient.

            6. Using the folder info in the ZIP file(s) you d/l'd in #4, you should be able to figure out where to install the skins that you actually want to use. If not...

            If you are still having problems, post your O/S, the "Target" line in your shortcut for running UT3, and what you think your <rootdir> is. (If you are using Steam to start UT3, I can't help. I don't use it.) If you want help on figuring out the folders that files from a skin not on our website go, post the folder\filenames that are used in the ZIP/RAR file for that skin...along with the O/S, Target, and <rootdir> info.

            Comment


              #7
              Unfortunately it's not my system specifications.

              Sure, while they take a while to load, I can't understand why they would crash my computer. I run everything on high with dual Nvidia 8800 GTX on SLI with a Quad-Core 2.66 GHZ Processor and 4 gigs of ram.

              I don't feel like pulling up the DirectX report right now, but without the installed custom skins, the game runs fine. It runs other mods fine. The only thing it has a problem with is Custom player models in the Customization Screen.

              When going to Customize player, after selecting, lets' say X.E.N.O. for instance, the game says 'Loading' and eventually the game itself starts to skip until it reaches a complete and total dead end. Nothing no longer works and the game itself goes into a 'Not Responding...' state in the task manager.

              This happens when selecting default characters as well with custom characters installed.

              Comment

              Working...
              X