Announcement

Collapse
No announcement yet.

Character spinning problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Character spinning problem

    I just installed my game again and played on it fine on single player, went online and saw i needed the patches so i downloaded them. I went back on after and when i go on a online or offline game my character spins round and round and i cant stop him.

    What do i do?

    #2
    Im also having this problem, I really want to play.

    Does anybody know a solution?

    Comment


      #3
      In the "Setings" menu on the "Input" tab theres a check box that says "Enable Joystick" make sure its unchecked.

      If you still have the problem go to "My Documents\My Games\Unreal Tournament 3\UTGame\Config" and delete the "UTInput.ini" file and restart the game, it will create a new configuration file.

      Comment


        #4
        The spinning problem is normally caused by an input device like a joystick that's not well calibrated or supported by UT3.

        What VoodooMaster said

        Comment


          #5
          I used to have this problem in UT2004.
          I would go into "Advanced Settings" and change the deadzone of the input device that was causing the problem. These were the 3 that fixed my problem. Just mess with these settings until the spinning stops and you can move.

          JoyX= Axis aStrafe SpeedBase=32768.0 DeadZone=0.4
          JoyY= Axis aBaseY SpeedBase=32768.0 DeadZone=0.4 Invert=-1
          JoyV= Axis aBaseX SpeedBase=40.0 DeadZone=0.1

          Might want to try this:

          JoyX=Axis aStrafe SpeedBase=300.0 DeadZone=0.1
          JoyY=Axis aBaseY SpeedBase=300.0 DeadZone=0.1 Invert=-1
          JoyZ=Axis aBaseX SpeedBase=35.0 DeadZone=0.2

          Comment


            #6
            Wow I am an idiot, I had my joystick plugged in the entire time. Thank you for all your help!

            Comment

            Working...
            X