Announcement

Collapse
No announcement yet.

Anti aliasing? Catalyst driver problem also.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anti aliasing? Catalyst driver problem also.

    Is there a way to turn on anti aliasing in UT3 besides turning it on in the Catalyst Control Center?

    Because my Catalyst Control Center does not load AT ALL. Have no idea what's happening. Reinstalled it many times, even older versions. Complete driver wipe and reinstall and still does not work. Latest version and latest drivers.

    Every reboot comes up with an error message about MOM.exe having a dependency missing or something.

    It worked before I ran a repair on Windows in an attempt to fix some blue screen errors that turned out to be a dead RAM stick.

    I have all the windows updates so what else could be wrong? I did the reinstall of the drivers and the catalyst thing AFTER the windows repair and updates so that can't be it. What else could be missing?

    I wish I never did the repair now. Feel so stupid. Lesson learned the hard way I suppose.

    #2
    Had this problem a few times myself.(known issue in the ATI forums as well) Try uninstalling your driver again, then restart. Then use driver sweeper to get rid of the leftovers, and restart. Then install the original CD driver that came with your card, restart and update to the latest driver. For some reason the MOM.exe gets messed up sometimes after a driver sweep, so the only way I could solve the issue was with the original driver CD. I guess the CD has something that the downloadable drivers dont have.

    I have a few friends that had this same issue, once they did this the CCC loaded without issue at startup. One guy just recently got a HD4830, and he went to the website for the latest driver, and BAM, MOM.exe has failed to launch. So he followed my steps, and everything is working now.

    PS: If it still gives you the issue after doing this stuff, let me know here and Ill help further. Add me on MSN if you wish, sincreator_ut3@hotmail. com

    Comment


      #3
      Now the MOM.exe error doesn't come up, instead it says monitoring program encountered a problem. If I go to launch it manually by right-clicking the desktop it says command line interface encountered a problem.

      sigh, computers...

      Comment


        #4
        Ok, now try to uninstall without driver sweeping after, and go to the lastest driver. See what happens. Look here for alot more info on the issue: http://forums.amd.com/game/messagevi...&enterthread=y

        Comment

        Working...
        X