Announcement

Collapse
No announcement yet.

Weird artefact in main menu.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Weird artefact in main menu.

    After the 2.0 update, my main menu suddenly got some weird artifacts on it... I haven experienced anything with ingame gfx yet...

    I have a Geforce Nvidia GTS 250 with the latest drivers.

    Have anybody else experienced this problem? If so, what card do you use etc?




    #2
    looooooooool
    that's the standard texture after the 2.0.

    Comment


      #3
      It cant be an official texture, because it randomly appears and disappears. Are you having the same "texture" on your menu?

      Comment


        #4
        That's supposed to be like that.

        Comment


          #5
          Its probably the cheesiest carbon fibre texture they could find...
          Tho I like the DarkUI I think they could of come up with a better texture for it.

          Comment


            #6
            Hahaha you guys are kidding me right? ****, it looks like something straight outta windows 95's default selection of wallpapers :S

            Comment


              #7
              Congratulations. You are now the third person to mistake UT3's new menu for a graphics error

              Comment


                #8
                Haha, I feel kinda stupid now.

                Comment


                  #9
                  Don't worry. You can still laugh when another person complains about the new menu.

                  Comment


                    #10
                    Lol at this thread!!!

                    Comment


                      #11
                      I thought the same thing!

                      My God!...

                      Awful choice of new background for the menu's, Epic...just awful..

                      =D

                      Comment


                        #12
                        Originally posted by Tristamus View Post
                        I thought the same thing!

                        My God!...

                        Awful choice of new background for the menu's, Epic...just awful..

                        =D
                        Lol n00b

                        Comment


                          #13
                          Originally posted by Kneecap View Post
                          Hahaha you guys are kidding me right? ****, it looks like something straight outta windows 95's default selection of wallpapers :S

                          I feel your pain and agree 100%. There's no excuse for such a tasteless texture.

                          Comment

                          Working...
                          X