No announcement yet.

UT3.exe Not responding APPCrash

  • Filter
  • Time
  • Show
Clear All
new posts

    UT3.exe Not responding APPCrash

    I was reading all the other fourms and googling the problem..updating drivers, reinstalling, nothing has worked...I tried the changes in the folders and that has not worked either..

    Heres Meh Problem..
    Problem Event Name: APPCRASH
    App.Name: UT3.exe
    App. Version: 0.0.0
    App. Timestamp: 471afd16
    Fault Module Name: Kernel32.dll
    Fault Module Version: 6.0.6001.18215
    Fault Module Timestamp: 49953395
    Exception Code: e06d7363
    Exception Offset: 000442eb
    OS Version: 6.0.6001.
    Locale ID: 1033
    Add.Info 1: 8c51
    Add.Info 2: 1ddacc5068d6de32af3a3a4ad5dfab90
    Add.Info 3: e3b7
    Add.Info4: 9e8fb19661b96ab37ee518afc62c67c2

    Im using Vista Home Basic Sevice Pack 1 can anyone help here? I really want to play UT3!

    When this happens to me I try to delete my CFG files first. If that doesn't work, I have to reinstall.