Announcement

Collapse
No announcement yet.

Crash after the 2.0 Patch + Titan

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Crash after the 2.0 Patch + Titan

    Alright, so first my system specs, then I'll get to the story:

    Intel Quad Core Q9450
    BFG 8800 GT graphics card with 512 mb of memory
    4 GB of RAM
    Windows Vista 32-bit operating system
    200 GB hard drive
    Fatal1ty Xtremegamer sound card

    Alright, so I finally got the game to work after updating the nvidia drivers a couple months back, and was pleased. I decided to play a bit of UT3 today since Steam was on the fritz (another problem, another story). When I tried to play multiplayer, it informed me that I needed patch 2.0. "Alright" I say, I'll update. I install the 2.0 patch, then install the Titan pack.
    I log into UT3, and notice that it's in windowed mode. Also, it's in 640x480, which I know **** well that 8800 GT can support WAY more than that. I try to switch to 1024 x something ruther, and it crashes. Puzzled, I simply try making it full screen 640x480 resolution. Crash. I try to play one of the new maps that came in the Titan pack, and it freezes during the load (continuous loading screen).
    I looked through the threads here, and noticed there was an Nvidia patch that might fix it (182.05). Updated that, still doing the same stuff.

    Any advice on what I can do, or do I just needa wait for patch 2.1. A little irritating that it was working JUST fine with the previous patch.

    #2
    Go to your "My Documents\My Games\Unreal Tournament 3\UTGame\Config" Folder and delete the .ini files (UTGame, UTEngine, etc) and restart the game. (the game will create new ones)

    Comment


      #3
      Awesome, that did the trick! Thanks so much for that!

      Comment

      Working...
      X