Announcement

Collapse
No announcement yet.

Language thing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Language thing

    So I want an english UT3, as I think that polish version (I'm from Poland, it's not like I downloaded PL version) sucks. As far as I remember (and I read these forums) to change that I just have to change the "pol" line to "INT" in engine.engine part of UTEngine.ini (in My Games). That's cool, I did that once in the past and everything was fine, I had an english UT3.

    But now it doesn't work. When I change it, I get two Windows bug messages (you know, Send/Don't send) and the game shuts itself (it's on the UT3 loading screen). I tried typing it with small digts, mixed, tried UT3 tweaker (it has language change option) - same. I even tried changing the lines in the game folder (there are two DefaultEngine files there), but that doesn't work too. Reinstalling game gave nothing, tried that two times (once on other partition, with deleting Unreal Tournament 3 from My Games folder), zero effect.

    Any ways to solve this? I just can't stand driving "Piekielnik" or "Pożoga" instead of "Hellbender" or "Hellfire".

    #2
    Have you tried a system restore?

    Comment


      #3
      Silly thing, but I fixed it. I applied a 2.0 patch and suddenly this thing worked.

      Thanks for your input tho, appreciate it.

      Comment

      Working...
      X