Announcement

Collapse
No announcement yet.

Titan Pack - Freezes at Startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Titan Pack - Freezes at Startup

    I know several others seem to be having problems similar to mine but after going through and trying the most common fixes I haven't had any luck getting past the startup dialog (the UT3 banner before you actually get to the first game screen). UT3 worked fine before the Titan Pack update. The following is what I have in the launch.txt file.

    Code:
    Init: ALAudioDevice initialized.
    Init: Client initialized
    Log: GConfig::Find has loaded file:  ..\Engine\Localization\int\Launch.int
    Critical: appError called:
    Critical: Assertion failed: InitializedMode [File:.\Src\D3D9Device.cpp] [Line: 798]
    
    Stack: 
    Critical: Windows GetLastError: Only part of a ReadProcessMemory or WriteProcessMemory request was completed. (299)
    Log: === Critical error: ===
    Assertion failed: InitializedMode [File:.\Src\D3D9Device.cpp] [Line: 798]
    
    Stack: 
    
    RaiseException() Address = 0x7c81eb33 (filename not found) 
    CxxThrowException() Address = 0x78158e89 (filename not found) 
    Address = 0xbb4c52   (filename not found) 
    Address = 0xe8781b4c (filename not found) 
    
    Exit: Executing UObject::StaticShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Exit: UALAudioDevice::ShutdownAfterError
    Log: Shutting down FaceFX...
    Log: FaceFX shutdown.
    Exit: Exiting.
    Exit: Name subsystem shutting down
    Uninitialized: Log file closed, 03/20/09 23:45:29
    I never get a BSOD or anything, always the exact same "this program has performed an illegal operation and must be closed". I'm running xp sp3, 2x 8800gt's in slil, plenty of ram, space, everything else, and the most current drivers: 182.08.

    A few things I've tried: Drivers from a month ago, and the most recent beta and whql drivers. Having steam verify files and defragment game files. Totally uninstalled and deleted all files including those in my documents/games and reinstalled and updated. Disabled SLI and physX (both worked fine before, including physX maps)

    All of my other games still work find and after reverting back to normal UT3 before Titan it works fine as well. I can't find anywhere else to go, hopefully someone has some insight.
Working...
X