No announcement yet.

Crash on startup

  • Filter
  • Time
  • Show
Clear All
new posts

    Crash on startup

    I really need help here, because i cannot see anything that is the fault here...

    So, Unreal tournament 3 has worked well BEFORE, but because of microsoft's windows being windows, i had to reinstall fresh, My unreal tournament 3 (with rest of my games) Was installed via steam and was saved by being on other HDD.

    So, i have installed newest drivers to everything, everything is same as before, But when i launch the game, it shows all startup videos, THEN i See the CD-Key dialog, game freeze and crash.

    I tried to remove my old settings, nothing, i tried shutting down Xfire (WHAT did NOT do anything in beginnig but tried anyway) and... U just dunno what it could be...

    Did you try the sticky Troubleshooting thread in this forum... it may help


      I experience exactly the same problem. Do you have an AMD CPU by any chance?

      When I examined the start-up log, it indicated that:

      1. a 'delta time' had been calculated as being negative (this is the reason the game failed to start)

      2. There is a problem with (dual-core?) AMD processors and the log gives a link to an AMD support page, where a solution to the issue can be downloaded.

      (Sorry if I'm being a bit vague here; I'm at work at the moment so I'll provide better details later on!)

      Anyway, the web page which the log file points to contains a great many download links; without the log message being more explicit, it's unclear which one is the required one.

      For me, the game starts correctly about a third of the time, the rest of the time it crashes on start-up just as the OP has described. I purchased it through Steam.


        Here's the relevant bit from the launch.log file:

        Critical: appError called:
        Critical: Detected negative delta time - on AMD systems please install,00.html
        Critical: Windows GetLastError: The operation completed successfully. (0)
        Log: === Critical error: ===
        Detected negative delta time - on AMD systems please install,00.html

        As I mentioned, the link indicated isn't terribly helpful, as the page has at least 16 download links on it. Anybody know what this issue is, how to fix it?



          This may not be helpful, but I have the exact same problem. It crashes while loading the menu, but if I can get past that, it will run smoothly for hours.

          I have checked the troubleshooting FAQ, downloaded the AMD dual-core suggested fixes, updated nvidia drivers, and tried some of the recommended ini settings. Basically every suggestion that I could find on the first 4 pages of the forums I have tried other than that "delta time" thing.

          The ONLY way that I have found to get UT3 to run and not crash as it loads the menu is to restart the computer and load up steam and run UT3 within the first minute or so. Any attempt to run it after the computer has been running for a while causes it to crash and every time I have run it right after a reboot, it works fine.

          Given that it works on a fresh reboot, I'm inclined to think that this one is a software issue, but in case anyone is trying to solve this or find connections between hardware of people that have had this problem, the most relevant parts:
          WinXP Pro 32-bit SP3
          AMD Athlon 64 3800+ 2.4GHz Socket 939 CPU
          NVIDIA 9600GTS 384MB
          2GB RAM