No announcement yet.

Can't change UT3's resolution

  • Filter
  • Time
  • Show
Clear All
new posts

    Can't change UT3's resolution

    So, when I loadup UT3 I can't change the resolution. No matter what res I choose when I click apply it goes to the desktop though the UT3 process is still running. I can't switch back and eventually I have to end the task.

    If I go to the settings file in the UT3 folder, and manually change the resolution it still automatically goes to 800x600 when I start the game.

    My system isn't exactly lacking and should be able to run UT3 fine. I don't know what the deal here is but I would love to play the game...just not at 800x600.

    I have the latest drivers for my video card and I'm trying to run the game through Steam on the PC.

    Have you restarted you're PC since Steam finished downloading? Although it doesn't always need it I always restart after installing a new game on Steam.


      Yeah, twice now.


        Have you had any other problems with Unreal 3 engine games at all?

        What graphics card/set up are you using? Perhaps something is off in the Nvidia or Catalyst drivers.


          I don't think I have any other Unreal engine games to be honest.

          I have the latest catalyst drivers, I have a Radeon 4850. Since I put this computer together in November I haven't had a single problem with any game so far until this.

          EDIT: Can't switch the game to windowed mode either. In fact I can't change any of the settings at all. Hmm...I wonder if it is a vista permissions problem.


            I don't know much about Ati stuff but I would go though the catalyst stuff make sure nothing in there is set in correctly.

            Another suggestion I could offer is try checking the integrity of the game files in Steam. Maybe something is actually missing.

            Also try deleting the contents of the UT game directory in My Games force the game to rebuild it and then try editing the ini file again.

            Or try upping the res incrementally till you get to the desired one.

            Failing that I'm fresh out of ideas, I hope you get it sorted.


              Thanks for trying.

              There doesn't seem to be anything abnormal in my catalyst settings; at least not that would effect changing a random games settings.

              I can't change it to any resolution without it crashing, so I can't step it up either.


                Go to "My Documents\My Games\Unreal Tournament 3\UTGame\Config" and delete the .ini files in that folder and then start the game up so it creates new ones...

                Also make sure your My Documents folder isn't "read only".