Announcement

Collapse
No announcement yet.

Turn off names over players head in DM

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    The fix is out for the server end :} And its on my server no more names over players head :} I am one happy girl :} http://forums.epicgames.com/showthre...0#post26164730

    Leave a comment:


  • replied
    I am sure I had this turned off in the Hud before this new patch :{ This is sad if we cant turn it off anymore. I am looking to see if I can do it from my server end as I fully want this turned off on my end and on my server. The name over the players head makes it all look cheep and is not needed for me lol. Thank you for posting back UnrealGrrl if I ever find a way to turn it off I will post back on it for you.

    Leave a comment:


  • replied
    i would love if this was an option too but as far as i know, right now you cant do it... itpretty annoying most of the time, so hopefully an option to disable in all gametypes will be added.

    Leave a comment:


  • replied
    I did find this in the new patch info very nice now how do we turn it off UT3 lol- Show beacon with name of enemies in DM if they are close enough.

    Leave a comment:


  • replied
    We used to be able to turn it off and now after days of hunting to find how to turn it off again w/ the new patch I cant find it.

    Leave a comment:


  • replied
    I can not be the only one who wants to turn it off can I ? Someone has to know the fix

    Leave a comment:


  • started a topic Turn off names over players head in DM

    Turn off names over players head in DM

    I want to turn off the names over the players head in UT3 DM. Now I run a dedicated server and can not find it in the server configs nor can I find how to do it on my game box configs. I do not think it is on the server side it has to be turned off I am thinking its on the player end.

    With the new patches it has in the new updates info UI... Show beacon with name of enemies in DM if they are close enough. This is what I think would turn it off but cant find any settings in the configs I also could be very wrong

    Can anyone help me and tell me how I can turn off the name over the playes head?

Working...
X