Announcement

Collapse
No announcement yet.

Massive stuttering and random FPS drops since Steam + 2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Massive stuttering and random FPS drops since Steam + 2.0

    Hi there, I was wondering if you could assist me with a problem that has recently developed for me.

    Firstly, PC Specs:
    32-Bit Home Premium Vista
    Intel Core 2 Quad CPU Q6600 @ 2.4GHz
    2Gb of RAM
    NVidia GeForce 8600 GTS
    360Gb Hard Drive (130Gb Free)

    I bought Unreal Tournament 3 right on the EU release date in November '08 and it ran absolutely fine on my system with maximum graphics. Framerates were not exceptional, but as long as it's above 30, I call that more than acceptable. Typically I was around 40-50FPS and at about 30 in a heated vehicle battle - this is more than good enough.

    However, just yesterday I activated my game on Steam and applied the Titan 2.0 addon pack and started playing again. At seemingly random intervals I get massive lags of up to 15 seconds long before the game continues to load the next frames of the game.

    As I say, this seems completely random, although it does seem to occur with massive intensity in the following situations:
    - Entering a Vehicle from the front.
    - Turning around very quickly/panning my view.
    - Getting hit by so much damage that the screen fully goes red.
    In each of these cases, I get a pause of up to 15 seconds before the next frame is loaded.

    Also, the game continues even while I am frozen, leading to many deaths by Novice bots simply because I can't move/see.

    However, this seems to not happen at all on small Deathmatch maps after about 3 to 4 minutes of gameplay.

    As I said before, this only started happening since I installed the Steam version and the 2.0 addon pack.

    Anyone got any ideas as to what might be causing this?

    Thanks in advance.

    #2
    Bumping this in the hopes for a reply.

    To further elaborate on the problem, I have found that it only happens really badly on maps with Vehicles... and I'd rather not miss the best content of the game just because I can't fix some hitching problems.

    Comment


      #3
      Try deleting the whole config from Documents\My Games\Unreal Tournament 3\UTGame\Config and play with a clean one (just launch the game and it will bring the default one)

      Also, try different nVidia drivers, for me the latest ones always crash with UT3.exe stopped working

      Comment

      Working...
      X