Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

X-1900 problems?

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Replied on other thread

    5th ATI based graphics card I've tried since UT3 was released, I still experience lockups. I've never had vsync wait enabled. It just locked up again on Deck just as I died (gee where have we heard that before) after it ran very well for several hours.

    http://forums.epicgames.com/showpost...&postcount=636

    Two plus years is a long time to have an open incident. I guess Epic should have taken me up on the offer to loan them a machine that could reproduce the problem at will.

    Comment


      #32
      I have a core i7 920 and HD4890 (windows XP sp3) and I have this freezing issue, i'm using catalyst 10.2 though I've only just upgraded that from an earlier version (which also had the freezes). It happens about once in 10-15 games, 9/10 on loading the map (just before it starts) but occasionally on dying/spawning.

      I have just switched off vsync and frame smoothing and its going ok so far, i'll play about 30 games and report back. All other settings are maxed, no overclocks.

      Comment


        #33
        Originally posted by DeepFried View Post
        I have a core i7 920 and HD4890 (windows XP sp3) and I have this freezing issue, i'm using catalyst 10.2 though I've only just upgraded that from an earlier version (which also had the freezes). It happens about once in 10-15 games, 9/10 on loading the map (just before it starts) but occasionally on dying/spawning.

        I have just switched off vsync and frame smoothing and its going ok so far, i'll play about 30 games and report back. All other settings are maxed, no overclocks.
        most chance you have on replicating this bug is to play Deck or Coret as far as i know.
        On my previous card (1950xt) it froze on Deck 1 out of 2 games.
        Now with a HD3850 its almost completly gone.

        ps, this is also in winxp, sp2 or sp3 did not matter on my system.

        Comment


          #34
          Yes, this bug with vsync is still unsolved.
          I doubt they will do anything. The last official epic post was back in 2009.
          Just play without vsync on, and use 60fps limit to lock framerates on lcd monitors.

          Comment

          Working...
          X