Announcement

Collapse
No announcement yet.

online service is currently unavailable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    online service is currently unavailable

    Hi all,
    I have owned UT3 since juneish of 2008 and it has worked fairly well for me up until the recent titan pack.

    Now when i start the game i get the following message.

    Error: The online service is currently unavailable. Please try again later.

    I know its working fine though since my friend was playing online as i was trying to connect.

    Ive tried making a new account, reseting the winsock thing, turning off firewall, enabling DMZ on firewall, selective startup (in case something was conflicting) and reinstalling the game.

    This bug makes it impossible for me to play online which is really the point of UT3 so if I could get some help it would be greatly appreciated.

    Also, does anyone know anyway to contact epic games support directly? I have been looking for a way, but its not obvious who I should email/call.

    Thanks in advance

    #2
    i have the same issue but mine is with STEAM.

    Comment


      #3
      actually i forgot to mention in my initial post that my copy is on steam as well

      Comment


        #4
        Im having a similar issue, sir.
        If you find a solution, please share

        Comment


          #5
          does epic even check these forums?

          Comment


            #6
            Look at, read, and post to THIS THREAD -- please, let's consolidate all these posts about connectivity issues in one thread so that Epic knows the scale of the issue.

            Comment

            Working...
            X