Announcement

Collapse
No announcement yet.

crashing ever since Titan Pack

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    crashing ever since Titan Pack

    Hey guys, ever since I installed the Titan Pack and the 2.0 patch, I can only play for about 3-5 minutes before the game crashes to the desktop. Before the patch and titan pack it worked perfectly and I could play as long as I wanted. I have vista 32bit - sp2, nvidia 8800gtx, 2.8ghz, 4gigs ram. Anyone got any idea? Thanks

    -taylor

    #2
    For me, lowering some of the visual details made the game usable. I'd have crashed within 1-2 minutes - during a respawn or hitting a node. Try some settings on MED, turn of others. I don't know which one helps at this point - but the visual quality isn't much difference than MAX. I will try to TURN on an item or MAX out an item once a day / session and log it down to see what works (for me at least).

    With the changes to the settings, my FPS jumped from about 55~60 to 85+ (1920x1200)

    Comment


      #3
      was it running fine before the titan pack though?

      Comment


        #4
        I'm getting crashes too, with the new 2.0/titan updates and I was almost never getting crashes with 1.3. For me, the game locks up when a round ends, when I die or when I join from spectator. One thing I changed was that I set detail level to 5 (max) so I'll put it back down to 3 and see what happens. I've tried a lot of other things to no avail.

        Comment


          #5
          Try deleting your config files in your "My Documents/My Games/Unreal Tournament 3/UTGame/Config" folder. They changed how they had some of the configs setup.

          You will have to re-enter your CDKey, so make sure you still have it.

          Comment

          Working...
          X