Announcement

Collapse
No announcement yet.

Can't get UT3 to launch - FIXED

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't get UT3 to launch - FIXED

    Can anyone help with this error? Just today I keep getting a UT3.EXE Stopped Responding error. Here is critical error part of my logfile:

    Critical: appError called:
    Critical: Assertion failed: LastOfficialMutatorIndex < sizeof(INT) * 8 [File:.\Src\UTUI_DataStores.cpp] [Line: 1633]

    Stack:
    Critical: Windows GetLastError: The operation completed successfully. (0)
    Log: === Critical error: ===
    Assertion failed: LastOfficialMutatorIndex < sizeof(INT) * 8 [File:.\Src\UTUI_DataStores.cpp] [Line: 1633]

    Stack:

    RaiseException() Address = 0x76d442eb (filename not found) [in C:\Windows\system32\kernel32.dll]
    CxxThrowException() Address = 0x734a8e89 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a 1e18e3b_8.0.50727.3053_none_d08d7bba442a9b36\MSVCR 80.dll]
    Address = 0xbb4c52 (filename not found) [in C:\Program Files\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0xe873504c (filename not found)
    Address = 0xe873504c (filename not found)

    Exit: Executing UObject::StaticShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Exit: UALAudioDevice::ShutdownAfterError
    Log: Shutting down FaceFX...
    Log: FaceFX shutdown.
    Exit: Exiting.
    Exit: Name subsystem shutting down
    Uninitialized: Log file closed, 03/08/09 12:50:16

    #2
    Are you running through steam?

    Comment


      #3
      No I had installed Steam before patching UT3 to 2.0 and installing the Titan pack. But I hadn't used Steam and decided to just play retail UT3 online without using them. I just uninstalled the Steam program but that didn't help anything. Everything was working perfect until today. I had played the past 2 days fine with the new patch and Titan, so i'm really bummed out as to what has changed?

      Comment


        #4
        Try running the program "as administrator". I don't exactly know what is happening... so I'm just guessing for quick fixes.

        Comment


          #5
          Running as administrator didn't help.

          Comment


            #6
            Have you tried reinstalling?

            Comment


              #7
              I just tried reinstalling patch4 and the Titan pack. Nothing changed. What's with that UTUI_DataStores.cpp referenced in the log file? I looked in my profile's SRC folder for UT3 and it is empty.

              Comment


                #8
                I don't really know what that file is. Try uninstalling the entire game. Make sure that there are no UT3 files left. Then install the game again. Before putting any patches in... start it up. If it works... then install the first update... try it and make sure it works. Then install the next update... make sure it works... and repeat that until you run out of updates or it doesn't work.

                Comment


                  #9
                  I fixed it. I was looking over the log file again and noticed it was loading extra INI files that it wasn't supposed to! In my Config folder I always have made backup copies of my INI files, in case I lose my config settings in-game or something gets corrupted. Well, apparently UT3 was loading all INI files including the backup copies! It probably hit a maximum limit of what it expected and missed the rest. So I copied eveything to another backup folder just to save them in, and then deleted all my copies of INI files that were in my Config folder and now it works! Doh

                  Comment


                    #10
                    I'm glad you got it to work

                    Comment


                      #11
                      Me too! Now I'm wondering if my extra copies that I had made of INI config files were also the real cause of my intermittent in-game freezes! Who knows if UT3 reloads them while playing. Only time will tell.

                      Comment

                      Working...
                      X