Announcement

Collapse
No announcement yet.

Unable to host Campaign Games

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unable to host Campaign Games

    So when firing up Unreal and going to continue campaign I get the message your configuration may not be (etc.). My question is why this is happening. Currently I have my router's configuration to forward ports 79 to 65000 to the machine running Unreal Tournament 3, as well as having it set to DMZ. I've tried poking holes in my firewall to no avail and even turned it off but it still said it wasn't working. So what am I missing here?

    Stuff of importance:
    Windows Vista Ultimate (64-bit)
    Unreal Tournament 3 (Black, Steam enabled)
    Linksys WCG200

    #2
    if you are running a router you need to change the firewall settings. these are the settings:

    7777 (PORT)

    6667 (IRC)

    3783 (Voice Chat Port)

    27900 (Master Server UDP Heartbeat)

    28900 (Master Server List Request)

    29900 (GP Connection Manager)

    29901 (GP Search Manager)

    13139 (Custom UDP Pings)

    6515 (Dplay UDP)

    6500 (Query Port)

    Comment


      #3
      To get that annoying message to go away, in the utengine.ini (located usually at My Documents\My games\Unreal Tournament 3\UTGame\Config) look for 2 entries that show:

      Stunserver=
      Stunserver=

      under [OnlineSubsystemGameSpy.OnlineSubsystemGameSpy]

      set them both to:

      Stunserver=UT3
      Stunserver=UT3

      This will take care of the message.

      The ports Night gives from Midway work. I have been hosting games on my pc and people are able to join and play. I am using a DLink DGL-4300 router. Am running Windows 7 64bit RC1 build 7100.

      Comment


        #4
        On this website you can see how you can forward ports for your router, just pick a game you need. There are also settings for other routhers.

        http://portforward.com/english/route...CG200index.htm

        Comment


          #5
          Originally posted by Night View Post
          if you are running a router you need to change the firewall settings. these are the settings:

          7777 (PORT)

          6667 (IRC)

          3783 (Voice Chat Port)

          27900 (Master Server UDP Heartbeat)

          28900 (Master Server List Request)

          29900 (GP Connection Manager)

          29901 (GP Search Manager)

          13139 (Custom UDP Pings)

          6515 (Dplay UDP)

          6500 (Query Port)
          which are udp and tcp?? should i put those as both udp and tcp??

          Comment


            #6
            I have the exact same question.

            Comment

            Working...
            X