Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Another - "My system can't run UT3" thread

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Another - "My system can't run UT3" thread

    Alrighty - Box specs.

    CPU - Intel Pentium D 940 3.2GHz
    RAM - 2GB DDR3
    GPU - nVidia 8600GTS 512 DDR3
    O/S - Vista Home Premium SP1

    Far from a screaming rig, I'm a little embarrassed actually looking at some of these other machines floating around here, however more than potent enough to run GoW with some of the eye candy turned on.

    But, for some reason, I can't for the life of me maintain even a playable framerate with all the video options off or at their lowest setting. Especially since GoW has higher running requirements.

    I'm also running the latest drivers from nVidia, latest patch for UT3, and even cleared off a whole mess of drive space just to keep things interesting. The game is nearly unplayable even with just a few characters on screen in a firefight. Resizing and lowering world/texture detail helped a little, but even at the lowest resolution possible, still far from what I'd expect from a game with such "modest" requirements.

    #2
    Well the minimum requirements mean the game runs.
    It does not mean it's actually playable with a decent framerate.

    Still weird that it's so unplayable, my weak rig has got:
    AMD 6000+ X2 3,0 GHZ
    8800 GTS 320 MB
    2 GB RAM
    The ****tiest mainboard I have ever seen

    I can run the game on medium settings on that rig...upgrading to XP (yes, I went there) isn't an option I take it?
    What about stuff running in the background, firewalls, antivirus, messenger, etc?

    Just to be sure maybe go to C:\Documents and Settings\Username\My Documents\My Games\Unreal Tournament 3\UTGame\Config
    open the UTEngine.ini and make sure the following options are set the way you can see here
    [SystemSettings]
    StaticDecals=False
    DynamicDecals=False
    DynamicLights=False
    DynamicShadows=False
    LightEnvironmentShadows=False
    CompositeDynamicLights=False
    DirectionalLightmaps=False
    MotionBlur=False
    DepthOfField=False
    Bloom=False
    QualityBloom=False
    Distortion=False
    DropParticleDistortion=True
    SpeedTreeLeaves=False
    SpeedTreeFronds=False
    OnlyStreamInTextures=False
    LensFlares=False
    FogVolumes=False
    FloatingPointRenderTargets=True
    Trilinear=False
    OneFrameThreadLag=True
    UseVsync=False
    UpscaleScreenPercentage=True
    Fullscreen=True
    AllowD3D10=True
    EnableHighPolyChars=False
    SkeletalMeshLODBias=0
    ParticleLODBias=1
    DetailMode=1
    ShadowFilterQualityBias=-1
    MaxAnisotropy=2
    MaxMultisamples=1
    If they aren't, change them and set the file-properties to "read-only".

    Comment


      #3
      It isn't really an option, I don't have spare copies of XP laying around. I might consider it though. However the only reason I say "modest" requirements is I can run Gears of War, which has a steeper set of system demands, just fine in a reasonable resolution. UT3 doesn't have these same demands, not by a long shot, and yet it's all just a mess and super super choppy. I'll adjust the UTEngine.ini and see if that makes a difference. I'll post back after I get done with breakfast and doing my GF's front brakes on her car.

      Comment

      Working...
      X