Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Problemes with Ps3 Bonus Pack 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Problemes with Ps3 Bonus Pack 1

    Hi, the last day i uninstall the Bonus Pack 1 (where the maps CTF Facing worlds, searching liths and morbias are installed) buy, when i download again and installed the game dont recognize the pack, but in the data base of the ps3 recognize it but in a archive apart (before all was une archive, now is on two, the pach and the pack) i uninstall of the info installed (the pach, save games, data game, the bonus pack 1 again) but when i install all again sorprise, noting about the pack of that maps, what should i do? i have fear about the titan pack could do the same i tray instaling the pack first, then the actualziacion of the present patch, not the new, the new is not yet downloable for the PS3) then the installation fo the data base of the game and noting, if some one have a idea please heplme, im form mexico so i have a count of canada of ps3 (the Mexican psn is a **** and the bonus pack 1 of ut isnt there)

    #2
    What version of the game are you running, PAL or NTSC?

    The PAL map pack is on the UK PSN store, and the NTSC is on the American PSN store.

    I have the US version of the game and I live in the UK, I had to make a fresh/new account (by saying I lived in the US) so that I had access the American PSN store, then I was able to download the map pack for my version. It only takes about 5 minutes to set up and you can then download the right pack and install it in the XMB. Alternatively, if you have a PAL copy, make a UK account.

    Comment


      #3
      I can fix the problem, i have to download the Bonus Pack in a american count and the problem is fixed, so, when i download the BP1 with a Canadian count, dont present that problem, but, i think, whit the pach 1.20 one cant install the BP1 if someone will have this problem.

      Comment

      Working...
      X