No announcement yet.

Weird bugs

  • Filter
  • Time
  • Show
Clear All
new posts

    Weird bugs

    First off i would like to say hi

    Second i would like to show some weird bugs i encountered after patching the game.

    The logo doesn't show right

    Speaks for itself

    Look at the bottom

    Speaks for itself

    Speaks for itself

    Also when bots are told to hold position, after a while they change to covering me

    Well thats about it, if i find other bugs i'l update this thread.

    Hmm, I have something similar to your problem, my main menu and and campaign screen are intact but the new mapnames and descriptions were broken. I also have that bottom left thing in the settings menu, what is that supposed to be anyway?

    Anyway I went into the Titanpack.ini in the UTGame folder in the program/steam folder.
    It has references to a file that looks like those strings (obviously not working, at least for me). So I edited it and replaced the strings with the actual map names and copied the map descriptions from some preview on some gaming site. At least it fixed the annoying names.

    I uploaded an edited version of the file if someone want's it

    Just replace your TitanPack.ini in your unreal tournament 3\UTGame\Config\
    (the one in the program map, not my documents)

    Oh, and if you are using MapMixer you have to delete your UTMapMixer_MapDatabase.ini
    and do a re-scan of the maps


      Didn't fix anything and i'm pretty sure i don't have MapMixer but just in case, where would i find it ?


        Oh, too bad it didn't help. We have probably different problems since I don't have all of your menu glitches. If you don't know wether or not you are using MapMixer I would say that you aren't. It's a very very very nice mod though, what the UT3 UI should have been.

        (The MapMixer file would have been in my document\my games\unreal tournament 3\UTGame\Config\)

        link to MapMixer:


          Try deleting all your configuration files in My Documents/My Games/Unreal Tournament 3

          This can solve a lot of problems

          If you have a Steam version of the game right click on it on the game list, Properties > Local Files > and click on Verify integrity...


            I might have found and solved the problem.
            Find the file in
            Unreal tournament 3\UTGame\Localization\INT\ (the one in your program folder or steam map)

            Copy it to

            Documents\My Games\Unreal tournament 3\UTGame\Localization\INT\

            It cleared up my menu entirely.

            Hope it works for you to.


              Problem solved.
              I just had to uninstall and delete every file related to UT3. Then reinstall, and apply only patch 2.0 to get it to work right. The first thing i noticed was the different main menu:

              Every patch applied+titan pack:

              Only patch 2.0+titan pack:

              Thanks for the suggestions guys.