Announcement

Collapse
No announcement yet.

Titan & patch - ATI cards... Game lock up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    Originally posted by Lodrin View Post
    Installed 9.4 after uninstalling 9.3 w/ Driver sweep, still crashing randomly on spawn. Also tried forcing fan to run @ 60%, still crashed within 2 minutes on Deck on spawn.
    No original DVD driver install? Read through my posts again. You forgot the most important part. You shoukl uninstall current driver+restart, then driver sweep+restart, then install the original DVD driver from your manufacturer+restart, then upgrade to the latest driver. Done.

    Comment


      #47
      After a clean install of winXP i installed my new hd4890 and the 9.4 drivers. I get the freeze . NEVER with my 8800gt. I even get frame drops for 5-10 secs after i 1st enter a map. Goes to stable n stays stable though. I've tried a 1000 tweaks. It happens when i die or enter a vehicle mostly(the freeze thing).

      No o/c on the card but only my q6600 to 3,2gh stable. I tried stressing tests for my gpu n all went fine.tried 3dmark06 many times n all fine.Tried memtest and all fine. Tried with no o/c with my cpu n got the freeze.Tried fallout3 with ultra high settings for 20-30 mins i think(i didnt have the time to try more,other tests were for 30 mins too,my cpu o/c n memory was tested much much more) no probs with fallout3(n its considered a buggy game too).

      I really wonder, how many new players will try the game with their new high end card n stay after encountering probs like that.Ati is popular atm n many have ati cards. Epic should ask ati to fix it or some patch from epic's side.

      I will really feel bad if this will happen in a clan game while i have the orb or in a crucial moment of a round

      I FAIL TO SEE WHY WITH THE SAME SYSTEM SPECS N NO PROBS WITH NVIDIA 8800GT I GET PROBS WITH A MUCH BETTER GPU.

      Comment


        #48
        its MENT to be played with nvidia cards, dont you watch the "intro movies"/shameless adds that everyone has disabled anyways so why even put em in the game in the first place

        :/

        Comment


          #49
          Originally posted by Bi()ha2arD View Post
          its MENT to be played with nvidia cards, dont you watch the "intro movies"/shameless adds that everyone has disabled anyways so why even put em in the game in the first place

          :/
          I've disabled the movies a long time ago. I just forgot :P.

          That Ati card looked and is great ffs.

          Comment


            #50
            Here Drunkenstein: http://support.amd.com/us/kbarticles...ErrorCode.aspx see if this helps.

            Comment


              #51
              Originally posted by Sincreator View Post
              Here Drunkenstein: http://support.amd.com/us/kbarticles...ErrorCode.aspx see if this helps.
              M8 thanxx but i have one 4890 and winXP. This hotfix is for vista/win7 n 2 gpus as i see.

              Btw sometimes it just wont happen. Played for 1 hour +++ n nothing.

              Comment


                #52
                Its both the WHQL certified driver + a crossfire fix. Maybe if you look around in there, there maybe a XP hotfix as well.

                Comment


                  #53
                  From what i saw ,the problem is in the game n not the card. Epic should fix it. Anything else i try runs great.

                  Comment


                    #54
                    I dunno if this is even ATI related anymore. I'm now experiencing a freeze if I pause a deathmatch, stop playing for 2-3 minutes, and try to return to game.

                    It just instantly locksup.

                    Comment


                      #55
                      Originally posted by DrUnKenSTeiN View Post
                      From what i saw ,the problem is in the game n not the card. Epic should fix it. Anything else i try runs great.
                      Yeah those are great cards(Asus HD4850 1gb here). But HD4890 is new, and a little different from the 4XXX series.

                      UT3 is the only game giving problems right?

                      Oh and what are the other system specs? If you have enough power go run Vista 64 SP1, silky smooth here.

                      Comment


                        #56
                        Originally posted by Jov4s View Post
                        Yeah those are great cards(Asus HD4850 1gb here). But HD4890 is new, and a little different from the 4XXX series.

                        UT3 is the only game giving problems right?

                        Oh and what are the other system specs? If you have enough power go run Vista 64 SP1, silky smooth here.
                        I tried 3-4 other games n no probs there.Newer games all settings ultra high n i had decent frames.As others said they had no problems before the patch so i imagine its Epic to blame n ask for a fix.

                        I really dont wanna change my OS, only to give another try if the game works.

                        Comment


                          #57
                          Just finished fallout3 in ultra high settings with no probs.UT just keeps on freezing randomly.UT2k4 didnt have issues like this.My radeon 9800pro did the job great.

                          Patches n expansions for over a year n some cant run the game.Next thing that will win the "make something unreal" will be an nvidia emulation mod.

                          Comment


                            #58
                            Lockups in Deck(barely noticable) and Avalanche too at East node.

                            Instant action does not give me those problems, so its probably server related.

                            Comment


                              #59
                              WTF is that ment to be played **** about anyway? Is that some sort of deal between EPIC and NV?

                              OPTIMIZE THE GAME FOR ALL CARDS PLEASE!

                              OR BETTER, START DELIVERING A DECENT GAME, I PAYED FOR IT!!!!!!

                              Comment


                                #60
                                Same same after all i tried. ****. I started the demo with my ati 9800pro n i could manage to play (all tweaked). I bought a new PC only for this game. And now this.Ffs.

                                Comment

                                Working...
                                X