Announcement

Collapse
No announcement yet.

"Package UT3GoldGame version mismatch"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    "Package UT3GoldGame version mismatch"

    i installed patch 2.0 and Titan pack and found an internet game, greed mode, pure server.
    then, the game downloaded a file about 100 kbytes, the name was UT3GoldGame. we were waiting in the start room to begin playing, but the game never started so i disconnected.

    then i tried to find another greed game but i received this message


    then i tried to find a team deathmath game but the same message appeared.

    what happened? if i need to delete the ini files, where can i find them?

    #2
    I am recieving exactly the same message, after connecting to a server and downloading the same package 'UT3GoldGame' you did.

    It didn't show up in the mutator list on the server either.

    Edit: It was wookieballs77's server. It's running Greed and shows 16/32 players, but most of those are bots.

    Comment


      #3
      Sorry for double posting. I managed to fix my problem by reinstalling the Titan pack.

      However, it would still be nice to see another workaround since I'm sure there are likely to be other people who are having problems with this.

      Comment

      Working...
      X