Announcement

Collapse
No announcement yet.

Achievements not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Achievements not working

    The titan pack is great, love the new maps, and Betrayal especially. So Kudos for that; but I have a problem.

    I tried all the easy ones. Complete chapter 1 etc. in the campaign, accrue time with powerups, etc. The game isn't tracking anything. e.g. I pick up an invulnerability powerup, it doesn't track the time I have it on for, etc. it still says my progress is 00:00/10:00.

    If it's just me, maybe it's because I used the junction command to avoid reinstalling?

    #2
    Are you playing in Instant Action or online? I believe it only tracks in Instant Action. Also, it really only supposed to be supported through Steam. Did you try to activate it through Steam?

    Comment


      #3
      Yes, i'm playing through steam and ive played everything, instant aciton, online, campaign. No stats tracked anywhere.

      Comment


        #4
        mine WERE tracking... then stopped when i started another instant action because i wanted more bots...
        it should track all games online or otherwise.
        getting annoying as i have completed arachnaphobia (still says 5/10) found all powerups on OCEAN (twice as it said i did... and a 3rd when it didn't) and face.. it has added darkmatch and koo
        and i have captured 50 skulls in greed on adept... should say completed not 0/50 (or whatever)
        this problem has been existant since beta... i complted the campaign with that.. only registered SOME awards, (chapeter 1 and 2.. then nothing for others, and some weapon awards wern't adding on either)

        Comment


          #5
          i've reinstalled the game, through steam (which took waaay longer than it should have), and I still can't get achievements. I'm out of ideas.

          Comment


            #6
            I deleted my My Games\UT3 folder and now it works. now to figure out what in there was causing it...

            Seems like almost any custom content is breaking achievements.

            Comment


              #7
              I have MM B3 installed, but as long as I'm running through the default UI, and I ahven't used any custom mutators or command lines, I am still able to unlock Awards.

              As has been suggested already, it appears to be very picky about custom content (and cheat codes.)

              I find that, at least in my case, simply quitting out and restarting is enough to make them start counting again.

              Comment


                #8
                Does anybody know why the trophies don't synchronise on the PS3??
                Or if there's a fix coming?


                Thanks.

                Comment


                  #9
                  Apparently, any custom character will disqualify you from earning achievements.

                  Epic, please check into this. I think it's a bit of a stretch to consider custom models cheating.

                  It's just silly that custom characters, just by existing, even if you're not using them, prevent you from earning achievements

                  Comment


                    #10
                    ahh yes.. i have a fair few custom skins on my system BUT the achievements DID work, i'm guessing they come up as bots (all custom skins have AI as well) and screw up the system, i have even manuualy picked the bot pool and STILL not working

                    Comment


                      #11
                      I started with an empty \My Games\UT3 folder. Advanced progress on an achievement (play on all the maps) I added one model (that armored egyptian guy). Started playing on a different map. Progress on the achievement was not tracked. Similarly, I played chapter 1 of the campaign (which i hadnt done since the patch) with the model in place, no achievement. Removed the model, played chapter 1, got the achievement.

                      Comment


                        #12
                        yea i just renamed the mygames folder and let it make a new one.. works now... epic had better fix this... a game that pizes itself on custom content..

                        Comment


                          #13
                          I found the culprit- custom models. Apparently custom models are considered a cheat, like typing god in the console (console cheats disqualify you from achievements as well). Right now it just seems to be models, although it's possible that some other content may cause it, depending on what it does.

                          Comment


                            #14
                            Im not getting achievements either. Steam already had UT black on my games so It wouldn't let me register my key. It said I already own the game. So I started the download, pause and copied my UT stuff to the steam instal folder and let steam finish the rest. I dont its tracking my achievments. I played Greed and scored 70 pts, its not tracked my award list. It still says 0.

                            Comment

                            Working...
                            X