No announcement yet.

joystick defaults prevent me from joining? :-(

  • Filter
  • Time
  • Show
Clear All
new posts

    joystick defaults prevent me from joining? :-(

    installed 2.0 patch and the Titan pack.

    went in to configure my controls, the j/s keys are now set up as defaults?

    i thought i got them all changed, but when i go to join a server and hit FIRE (L Mouse click) to join, nothing happens.

    i can't use the "say" button, the "Escape" key doesn't even work.

    all i can do at that point is to alt-tab and kill the game from the task manager; i think killing the game then wipes out the keybind changes i'm trying to make?

    i'll keep looking, but has anybody else run into this, or is there something entirely different i'm missing that could be causing this to happen?


    i changed my key setup, then exited the game immediately to try to save the changes.

    went back in and just went to single player - same thing!!

    the game then refuses to recognize any mouse or k/b commands and the "escape" key still does nothing.

    wth is going on here? :-(


    same problem here. it doesn't matter if i play offline, campagne or online. the problem appeared after installing the both new updates.

    everything works - except "klicking fire button to start game". after joining / opening a game the only button that works is the console-button. mouse doesnt work too


      Try deleting your UTInput.ini file in the folder
      My Documents\My Games\Unreal Tournament 3\UTGame\Config

      See what happens when you star up the game then


        problem solved - thx


          Same issue here too. Not working in offline or online. Gonna try the delete UTInput.ini
          Just did it and waamm it worked.


            did the trick for me...

            thanks again for the suggestion i found in another post! :-)


              glad im not the only one ima try it as well. if it works for you it must work for me

              worked thanks i thought about deleting such a file but didnt know which one


                tx for the post. I also have the same problem.
                Can only use TAB key, and type Exit.
                I will delete UTinput.ini.


                  so did this allow you guys to actually unbind the joystick buttons? I have this problem as well. I not only deleted the UTInput.ini but the entire config folder. I recreated the files but I'm still stuck with the joystick binds and I can't seem to unselect them (even with fresh ini files). I can change binds like the movement keys so I know the files can be written to.