Announcement

Collapse
No announcement yet.

Not meeting Sys Requirements, but I should

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Not meeting Sys Requirements, but I should

    Just installed UT3, it starts fine, but tells me I do not meet system requirements.
    I have a Dual Core 2, 4MB cache, 2,66Mhz
    4BG memory
    Plenty of disk space (> 1TB)
    NVIDIA 8600GTS
    XP Pro with SP3 (Freshly installed)
    DirectX from Nov 2008
    Latest NVIDIA drivers

    I can start a game, but GFX IG are awful and the video rate is very fast, which makes the game unplayable.

    So according to the packaging I should be good.

    Is there a log file generated by UT3 somewhere, so I can see why is it no happy exactly?

    Cheers

    #2
    There is a log created in your "My Documents/My Games/Unreal Tournament 3/UTGame/Logs" folder called Launch.log.

    You should be able to run it with your hardware. You may need to tweak some of your video settings. Do you use nTune? You may want to download it from Nvidia and tinker with some of the settings.

    Comment


      #3
      Thanks for the answer.
      Apparently, from the logs, it was not happy because I have no sound, which is correct, I just installed the PC yesterday and have not done that yet.

      What should I do with nTune? What kind of setting should I apply you recon?

      Cheers

      Comment


        #4
        Update: I installed Patch 1.3 and it fixed my sluggish video frame issue.
        Thanks for the assistance

        Comment


          #5
          nTune helps you tune your overall graphics settings along with having software specific settings. You can find more info here: http://www.nvidia.com/object/ntune_5.05.54.00.html

          Comment

          Working...
          X