Announcement

Collapse
No announcement yet.

My UT3 is f*cked!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    didn't change anything, my specs r:
    geforce 8600GTS 256
    intel core 2 1.86GHz
    2.00 GB of RAM
    xp
    i guess thats it, hope it helps, thx

    Leave a comment:


  • replied
    Try deleting all your ini files in your My Documents/My Games/Unreal Tournament 3/UTGame/Config folder and clear out your cache. Your cache is in the same UTGame folder in the Cache folder. Make sure you also delete the .ini file in your cache folder.

    Maybe also post your system specs.

    Good luck.

    Leave a comment:


  • replied
    oh and i already added the latest patch and thats why the random words showed up, b4 it would make the launch sound when i pressed start game and nothing would happen other than the launch sound, my ut3 randomly works fine and then l8r does this ****...

    Leave a comment:


  • replied
    what ini files do i delete?

    Leave a comment:


  • replied
    By the way, try trun off hardware physics in [option]. It may help .

    Leave a comment:


  • replied
    That's a placeholder text, just ignore it. Make sure you've installed the latest patch (currently 1.3, soon 2.0) and try deleting your UT*.ini files. (You will need to enter the CD key again.)

    Leave a comment:


  • replied
    Originally posted by Aggrobat69 View Post
    hey my name is phil lane and i have probly the worst problem ever with my ut3, i try to go into a game on instant action or multiplayer and the game makes the launch "sound" but doesn't do anything at all, no matter how many times i try it just makes that sound, so i install the latest patch and a non-english error pops up saying this:

    title

    Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aenean mollis viverra nunc. Aliquam rutrum, massa in auctor facilisis pede enim tempor tellus, vitae elementum velit velit sit amet fells. Nunc bibendum bibendum diam. Ut vel augue. Proin magna odio, lacinia nec, bibendum sit amet, aliquet adipiscing, orci.

    so yeh, wtf is this msg, i've tried translators and they don't work and i have to restart my computer everytime this error pops up, which is everytime, all i wanna do is play this awesome game and yeh, some other language tell me i can't... so yeh any help would be fine, thx for ur time.
    I can't help with your problem but that text is just a bunch of random words, search Lorem ipsum...?!

    Leave a comment:


  • started a topic My UT3 is f*cked!!!

    My UT3 is f*cked!!!

    hey my name is phil lane and i have probly the worst problem ever with my ut3, i try to go into a game on instant action or multiplayer and the game makes the launch "sound" but doesn't do anything at all, no matter how many times i try it just makes that sound, so i install the latest patch and a non-english error pops up saying this:

    title

    Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aenean mollis viverra nunc. Aliquam rutrum, massa in auctor facilisis pede enim tempor tellus, vitae elementum velit velit sit amet fells. Nunc bibendum bibendum diam. Ut vel augue. Proin magna odio, lacinia nec, bibendum sit amet, aliquet adipiscing, orci.

    so yeh, wtf is this msg, i've tried translators and they don't work and i have to restart my computer everytime this error pops up, which is everytime, all i wanna do is play this awesome game and yeh, some other language tell me i can't... so yeh any help would be fine, thx for ur time.
Working...
X