Announcement

Collapse
No announcement yet.

Editor crashes on startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Editor crashes on startup

    I've scoured the forums and seen many posts similar to this one talking about how their editor crashes after doing many hours of work on a map. I followed the solutions posted there but to no avail, my editor keeps crashing on startup. I haven't saved any changes (i checked for modified retail files, there are none that i found) and i have not really worked on any levels, all i've done is import a Maya file to check scale and then exited the program, a few days later when i went to re-visit the assignment, UT3 Editor now crashes as soon as the windows load. The program starts, the viewer appears, and then it stops responding. I've re-installed UT3 and I originally bought it from steam. Does anyone have any suggestions?

    #2
    Did you alter a cooked package and save it? that might be causing crash on startup. Check your UTGame>Unpublished>CookedPC folder.

    Also as a last resort back up your custom map somewhere and delete the UTGame folder (under my games or my document) and run the game again (this will kill all personal maps and custom ini settings).

    Comment


      #3
      i did not save anything, which is why i'm a little confused. I just tried deleting the UTGame folder, and the entire thing wont run as it's missing the files to run the game (so i'm re-installing it). thank you for the response, looks like i'm going to have to keep trying though.

      Comment


        #4
        I have the same problem... UT3 editor won't start at all. Hangs whem the windows load.. it's unbelivable that the editor is so fussy with custom content. Lets hope patch 2.0 sorts these stupid errors out.

        Comment


          #5
          ...i hope they fix it soon, i need it for a school project!

          Comment


            #6
            If you get it to run, disable auto save in the bottom right corner. The editor will crash if it tries to autosave when your rebuilding a map.

            Comment


              #7
              it never get's that far, the windows pop up and the instantly go gray and non-responsive. i'm running the game on an HP pavillion dv9000 laptop with 4 gigs of ram and windows Vista Ultimate. I have no problem running Maya, Zbrush, or the actual game of UT3. if anyone could shed some light on my problem i would love them forever.

              Comment


                #8
                Have you ever tried to disable Vsync and/or Triple Buffering in your drivers' control panel? Fixed the startup crash problem for me...

                Comment


                  #9
                  So how exactly do you turn off the auto-save? Ive tried clicking a million different ways on the icon in the bottom corner, all I can do is edit the interval. The goddam auto-save just blew out my level and I even lost changes to a hard save I did 10 min ago. Awesome, thx auto-save. Maybe its more like auto-bone-you-in-your-bullethole.

                  Ive tried looking in the .ini files. Doesnt seem to be a way to disable this awesome boning feature.

                  Comment


                    #10
                    Click the box next to the icon.

                    Comment


                      #11
                      Looks like im the bone-head. Man took me a while to figure that out, the little tiny box. Maybe I need new glasses. lol.

                      Comment

                      Working...
                      X